• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

SP17

dalfanz

Well Known Member
List:

We have plans to move to this release shortly.

Any positives/negatives (known bugs) especially for Citrix environments?

Any fixes/enhancements to Solution Explorer

Thanks



AS/400 V4R5 XE SP14.2 Citrix Thin clients
 

jean_driscoll

VIP Member
I know at least one fix for Solution Explorer (as I am having the problem)I'm trying to set it up now and have to move task by task.
"Use the "send to" to send tasks with children from OneWorld menu task view to other task view will cause memory violation and this is reported in SAR 5154703. It is fixed in SP17."

I hear there is also a fix for Performance on the As/400 for Row Reports?

Otherwise, waiting on feedback myself.
 

MelissaS

Active Member
I have just applied SP17 and I have 3 issues that I am currently dealing with. I am wondering if anyone out there are having similar issues. (We are Xe, sun solaris with oracle 8i, terminal servers with Citrix).

1) I cannot deploy update server packages. The deployment hangs shortly after it starts. The last thing written to the log is " PKG0000024 - Creating Server.inf file.". Nothing happens after that and I have to kill the deployment UBEs.

2) In the Do Section of a financial row report, some ER we have in there is no longer computing correctly.

3) About half of my developers are experiencing a high volume of memory errors when they are in OMW. They seem to happen mostly when they are working with versions (changing data selection, modifying the specs, or running reports locally). The errors are not limited to these actions though. Some of my developers are getting up to 10 memory errors a day now. I have tried reinstalling their clients but it doesn't make a difference.

If anyone has any suggestions, I would appreciate them.

As far as the speed in row reporting goes, our row reports took twice as long on the ES than the fat client prior to SP17. Now they run quicker on the ES than they had before but they are still a little faster on the fat client. An improvement but still not as fast as we would like.

Other than that, the SP went pretty well. We have not had any problems on our Terminal Servers or the Enterprise (except for the package deployment thing). It seems that mostly just our developers are suffering.

Thanks!
Melissa
 

Zoltan_Gyimesi

Legendary Poster
Hi Melissa,

It seems so that we have to apply SP 17 or SP 17.1 urgently at one of our partners making possible to correct a serious error ("Locks on F0002 in Oracle" issue).

Generally we are always cautious before applying SPs but this time we can not be, so please, would you be so kind as to answer some questions for us:

1.) Have you applied SP 17 or SP 17.1?
2.) Were you be able to get rid of the mentioned problems somehow? If yes, then how did you do (e.g. higher SP, applying one-offs or other way)?
3.) Any further information what could be useful to know.
4.) Have you faced with other problems too?

Your answer will greatly appreciated and of course everybody's answer will be too!

Thanks in advance.

Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 
Top