• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

SP15

sgallaher

Member
List,

We're thinking about SP15 for Xe... anyone run into any issues?

B7332 upgrading to Xe, AS400 enterprise & CO, TSE w/Cirtix 1.8
_______________________________________________
"All those who believe in telekinesis, raise my hand."

Scott Gallaher
JDE System Admininistrator
ABM Industries, Inc
800.470.4357 x1748
 

joy_fernandez

Well Known Member
4-2-01
Scott:

We are running Xe on WinNT with an Oracle 8i database, and I've just
installed SP15. I'm currently working with JDE on Package build problems.
The Full Server Package build completes with errors and the errors are that
MANY of the BSNF are not building. I've been stuck for three days and
counting.

Joy Fernandez
JDE System Administrator
830-868-5035
joyf@peci.com
 

altquark

Legendary Poster
Re: RE: SP15

Joy -

As soon as you hear of if this is fixed, I would certainly like to see a post of what it was that JDE did to resolve the issue. I am putting off at least 2 customers from moving to SP15 - though both customers are eager to get off SP14.x because of the issues they are experiencing. Looking forward to seeing more opinions on SP15.

Jon Steel
CTO
erpSOURCING LLC
http://www.erpsourcing.com

ERP Sourcing
http://www.erpsourcing.com
cto@spla.sh
 

gbjde

Member
Re: RE: SP15

We have applied SP 15 to our test environment. Full
Package Build completed successfully. Howeve, A/R
entry had errors in the G/L distribution. A SAR is
available for this one. Also, silent installation to
a FAT client with multiple pathcodes, now deletes all
pathcodes and installs one. JDE has not responded to
this one. We have applied the One-off that corrects
this issue via interactive installation.


--- altquark <jdelist@spla.sh> wrote:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=8417


__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail.
http://personal.mail.yahoo.com/
 

Tricia_Rosas

Active Member
Re: RE: SP15

What is your platform specs (as below), this would be important to us,
since we are looking to install SP15 in the next couple of weeks.

Thanks in advance.


Tricia Rosas
Assoc. Technical Specialist
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP11.3 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0



gbjde
<gbjde@yahoo.com> To: jdelistml@jdelist.com
Sent by: cc:
owner-jdelistml@j Subject: Re: RE: SP15
delist.com


04/05/01 12:06 PM
Please respond to
jdelist






We have applied SP 15 to our test environment. Full
Package Build completed successfully. Howeve, A/R
entry had errors in the G/L distribution. A SAR is
available for this one. Also, silent installation to
a FAT client with multiple pathcodes, now deletes all
pathcodes and installs one. JDE has not responded to
this one. We have applied the One-off that corrects
this issue via interactive installation.


--- altquark <jdelist@spla.sh> wrote:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat
=&Board=OW&Number=8417


__________________________________________________
 

CHo

VIP Member
In Tech Flash on the KG, it indicates that there are four one-offs to SP 15. Three of them are not available yet.

C Ho

Intermediate Programmer/Analyst
B7322 SP 12.4
AS/400 coexistant with SQL Server 7.0
Sandbox: installing Xe
 

joy_fernandez

Well Known Member
4-9-01 Sorry It's Long..........But hey It's
JDE...
Everyone:

This is an update to the posting I did on 4-2-01. Prior to installing SP15
I had ran the monthly update from Quantum for Payroll Tax, which happened to
be a version upgrade to 2.3.2. My error. According to JDE OneWorld does
not official support 2.3.2 so they made me roll back to version 2.3.1.

There was only one header file different between 2.3.2 and 2.3.1, vprt.h.
You will find this file in two locations on your Enterprise Server. Quantum
for Payroll Tax\Include directory and the
JdedwardsOneWorld\ddp\B7333\system\Includev directory.

Thank goodness I followed directions when I applied the Vertex Monthly
update and had a copy of the prior vprt.h file. Once I replaced the file in
both locations then I discovered that there was a DLL file change. The DLL
file vprt.dll which you will find in the Quantum for Payroll Tax\Utils
directory. Even though the directions do not tell you to make a backup copy
of all Quantum directories, I do. So I was able to put the file back.

Ok so now I've rolled back to version 2.3.1, replaced the vprt.h file in two
locations and replace the DLL file vprt.dll. Maybe it was over kill, but I
stopped the JDE Services and dropped the database and rebooted the
Enterprise Server.

The first time I tried to kick off a Full Server Package Build I saw that
the BSFN's were still failing, so I stopped the build and did an update
package for each Environment including the following business functions;
B0700058, B0000182, B0000183, B7300004, B7300002, B7300012, X00TAX. The
Update Packages build fine. Then I can build packages with out having the
MANY BSFNs failing.

BUT, Now To The Next Problem.........My package build times have tripled.
18 to 24 hours each for a full package build........And yes I'm still
working with JDE to determine what is causing this time issue. I have heard
from other System Administrators that they are experiencing long build times
as well, not a long as mine but longer that prior to SP15.

Working on it.....And I'll let you know when we get it fixed...

Joy Fernandez
JDE System Administrator
830-868-5035
joy.fernandez@peci.com
 

KarenR

Member
We have not yet installed SP15 (we were waiting for some feedback from
others first..:), so I can't offer many suggestions for you, but in our last
SP install we had a similar issue with the package build times. It was
taking 20-30 hours for one package. We resolved it by rebuilding the
indexes on the F98741 table (specs)- our package times dropped to 6 hours
for a full build.
Karen


Karen Riner
OneWorld System Administrator
Awana Clubs International
OW B7332 sp11, Oracle 8.1.6, NT 4.0
 

Tricia_Rosas

Active Member
What are your system specs - AS400??? We are AS400 shop and looking to
install SP15 on April 21st, your platform info would be very important to
us.


Tricia Rosas
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP11.3 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0



joy fernandez
<joy.fernandez@pe To: jdelistml@jdelist.com
ci.com> cc:
Sent by: Subject: RE: SP15
owner-jdelistml@j
delist.com


04/09/01 02:44 PM
Please respond to
jdelist






4-9-01 Sorry It's Long..........But hey It's
JDE...
Everyone:

This is an update to the posting I did on 4-2-01. Prior to installing SP15
I had ran the monthly update from Quantum for Payroll Tax, which happened
to
be a version upgrade to 2.3.2. My error. According to JDE OneWorld does
not official support 2.3.2 so they made me roll back to version 2.3.1.

There was only one header file different between 2.3.2 and 2.3.1, vprt.h.
You will find this file in two locations on your Enterprise Server.
Quantum
for Payroll Tax\Include directory and the
JdedwardsOneWorld\ddp\B7333\system\Includev directory.

Thank goodness I followed directions when I applied the Vertex Monthly
update and had a copy of the prior vprt.h file. Once I replaced the file
in
both locations then I discovered that there was a DLL file change. The DLL
file vprt.dll which you will find in the Quantum for Payroll Tax\Utils
directory. Even though the directions do not tell you to make a backup
copy
of all Quantum directories, I do. So I was able to put the file back.

Ok so now I've rolled back to version 2.3.1, replaced the vprt.h file in
two
locations and replace the DLL file vprt.dll. Maybe it was over kill, but I
stopped the JDE Services and dropped the database and rebooted the
Enterprise Server.

The first time I tried to kick off a Full Server Package Build I saw that
the BSFN's were still failing, so I stopped the build and did an update
package for each Environment including the following business functions;
B0700058, B0000182, B0000183, B7300004, B7300002, B7300012, X00TAX. The
Update Packages build fine. Then I can build packages with out having the
MANY BSFNs failing.

BUT, Now To The Next Problem.........My package build times have tripled.
18 to 24 hours each for a full package build........And yes I'm still
working with JDE to determine what is causing this time issue. I have
heard
from other System Administrators that they are experiencing long build
times
as well, not a long as mine but longer that prior to SP15.

Working on it.....And I'll let you know when we get it fixed...

Joy Fernandez
JDE System Administrator
830-868-5035
joy.fernandez@peci.com





--------------------------
 

joy_fernandez

Well Known Member
4-10-01
Everyone:

We are WinNT 4.0 SP6a, Oracle 8i, Xe SP15.

Yes we first thought about regenerating the indexes for the F98741 - Event
Rule - Specification Table, or as we all know it GBRSPEC. But it didn't
make any difference. So then I regenerated the indexes for all of the
Central Object Tables and nothing.

This morning I'm working on the theory that disk fragmentation on our
Deployment Server could be the cause. Even though I have 18 gig free, I've
noticed that with each package build the GBRSPEC builds fragmented. Again
even though it appears that I have plenty of Continuous space available.
What I'm doing is moving all of my packages from the Deployment Server to an
Application Server, with plenty of room, and running Diskeeper until all
sections are moved together, then I plan on, with the package still off the
Deployment Server, to try and build a Full Package again and see what
happens.

At this point I have built all of the Packages I need to deploy SP15 and
plan on pushing them out tomorrow. However, I would like to resolve the
time issue before we install the Xe Update 1 ASU.

Joy Fernandez
JDE System Administrator
830-868-5035
joy.fernandez@peci.com
 

ben_klahm

Active Member
We are having the same problem with Full Server Package builds as well after
installing SP15 for a week now and counting. JDE has mentioned a possible
SAR but it has not come out yet.
AS/400 Enterprise & CO - NT Logic Server - Packages will not build on either
platform.
Anyone else out there experiencing this?
 

joy_fernandez

Well Known Member
David:

I had placed a call to JDE Tech Support and was told from their upgrade
department after they went and checked with their developer. I would
suggest you place a call to support.

Joy
 

gbjde

Member
SP 15 Issues

We are trying to install Update 1. You have to apply
pre-req. ESU JD7444. When I tried to do this, the
Planner environment locked. JDE is working on a
one-off to correct this issue.

Also, SP15 will not properly update BIN32 on an Update
package deployment on the server. JDE recommends
doing a full package deployment after building the
update package. Another one-off is in the works.

We were trying to avoid all the SP14.x issues, but I
guess SP15 is going to be as much fun.....I vote for
the next release on OW QA.... or stock price of $5


--- David.Roy@Tripointglobal.com wrote:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Ca


__________________________________________________
 

joy_fernandez

Well Known Member
David:

Do you mean that after you applied the ESU JD7444, that you should build
full packages and deploy them? Before applying Update 1?

Joy
 
<BLOCKQUOTE style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">SP 15 Issues

We are trying to install Update 1. You have to apply
pre-req. ESU JD7444. When I tried to do this, the
Planner environment locked. JDE is working on a
one-off to correct this issue.

Also, SP15 will not properly update BIN32 on an Update
package deployment on the server. JDE recommends
doing a full package deployment after building the
update package. Another one-off is in the works.

We were trying to avoid all the SP14.x issues, but I
guess SP15 is going to be as much fun.....I vote for
the next release on OW QA.... or stock price of $5


--- David.Roy@Tripointglobal.com wrote:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Ca


__________________________________________________



--------------------------
 
<BLOCKQUOTE style="BORDER-LEFT: #1010ff solid 2px; MARGIN-LEFT: 5px; PADDING-LEFT: 5px">

<BLOCKQUOTE style="BORDER-LEFT: #1010ff solid 2px; MARGIN-LEFT: 5px; PADDING-LEFT: 5px">SP 15 Issues

We are trying to install Update 1. You have to apply
pre-req. ESU JD7444. When I tried to do this, the
Planner environment locked. JDE is working on a
one-off to correct this issue.

Also, SP15 will not properly update BIN32 on an Update
package deployment on the server. JDE recommends
doing a full package deployment after building the
update package. Another one-off is in the works.

We were trying to avoid all the SP14.x issues, but I
guess SP15 is going to be as much fun.....I vote for
the next release on OW QA.... or stock price of $5


--- David.Roy@Tripointglobal.com wrote:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Ca


__________________________________________________



--------------------------



--------------------------
To view this thread, visit the JDEList for!
um at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=9015
 
Top