• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

SP15 installed but had some problems - help

Tricia_Rosas

Active Member
We ran SP15 over the weekend. SP was successful on deployment and
Enterprise server and packages were built and deployed successfully. But
we are having problems with R40211Z batch sales order entry batch program
changing all the order lines to taxable. It is now setting this
incorrectly on these orders. This was fine on SP11.3. Did anyone come
across this problem or suggestions or resolutions?? Your input would be
greatly appreciated ASAP, because we are considering rolling back to SP11.3
tonight.


ONE MORE THING - I FORGOT TO ADD IN MY QUESTION. IN THE JDE.LOG for the
problem above, A MESSAGE IS WRITTEN "INVALID CODE PAGE (NON-AS400)" We do
not know what this is trying to tell us???

Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP11.3 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8
 

SSAJAROFF

Reputable Poster
Tricia :

Did you had the SP15_002 and SP15_006 hotfixes? Available in the KG.

Sebastian

-----Mensaje original-----
De: Tricia_Rosas [mailto:Tricia_Rosas@edwards.com]
Enviado el: Monday, April 23, 2001 6:53 PM
Para: jdelistml@jdelist.com
Asunto: SP15 installed but had some problems - help




We ran SP15 over the weekend. SP was successful on deployment and
Enterprise server and packages were built and deployed successfully. But
we are having problems with R40211Z batch sales order entry batch program
changing all the order lines to taxable. It is now setting this
incorrectly on these orders. This was fine on SP11.3. Did anyone come
across this problem or suggestions or resolutions?? Your input would be
greatly appreciated ASAP, because we are considering rolling back to SP11.3
tonight.


ONE MORE THING - I FORGOT TO ADD IN MY QUESTION. IN THE JDE.LOG for the
problem above, A MESSAGE IS WRITTEN "INVALID CODE PAGE (NON-AS400)" We do
not know what this is trying to tell us???

Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP11.3 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8




--------------------------


B7321 to Xe, NT/W2K/SQL
JAS, Interoperability
MCDBA,MCP+I,MCSE,Citrix Admin
ssajaroff@grupoassa.com
Grupo ASSA - Application Software SA
 

Tricia_Rosas

Active Member
Yes, I did and I also have the correct SP15 CD #2044


Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP15 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8



SSAJAROFF
<SSAJAROFF@grupoa To: jdelistml@jdelist.com
ssa.com> cc:
Sent by: Subject: RE: SP15 installed but had some problems - help
owner-jdelistml@j
delist.com


04/23/01 03:48 PM
Please respond to
jdelist






Tricia :

Did you had the SP15_002 and SP15_006 hotfixes? Available in the KG.

Sebastian

-----Mensaje original-----
De: Tricia_Rosas [mailto:Tricia_Rosas@edwards.com]
Enviado el: Monday, April 23, 2001 6:53 PM
Para: jdelistml@jdelist.com
Asunto: SP15 installed but had some problems - help




We ran SP15 over the weekend. SP was successful on deployment and
Enterprise server and packages were built and deployed successfully. But
we are having problems with R40211Z batch sales order entry batch program
changing all the order lines to taxable. It is now setting this
incorrectly on these orders. This was fine on SP11.3. Did anyone come
across this problem or suggestions or resolutions?? Your input would be
greatly appreciated ASAP, because we are considering rolling back to SP11.3
tonight.


ONE MORE THING - I FORGOT TO ADD IN MY QUESTION. IN THE JDE.LOG for the
problem above, A MESSAGE IS WRITTEN "INVALID CODE PAGE (NON-AS400)" We do
not know what this is trying to tell us???

Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP11.3 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8




--------------------------


B7321 to Xe, NT/W2K/SQL
JAS, Interoperability
MCDBA,MCP+I,MCSE,Citrix Admin
ssajaroff@grupoassa.com
Grupo ASSA - Application Software SA
--------------------------
 

Ricardo Paz

Reputable Poster
Hi Alfredo...

I've been looking for the SP15_007 on the KG but couldn't find it...Where
did you find it ???



OW B73.3.2 SP 10.1 / NT 4.0 Sp 6a/ SQL 7.0

Greetings.
S.E. Ricardo Paz Castanon
Systems Chief
Comercial de Herramientas S.a de C.v.
+52(8)369-35-35
rpaz@cohesa.com.mx
www.cohesa.com



-----Mensaje original-----
De: Alfredo_Perez [mailto:alperez@gruposenda.com]
Enviado el: Lunes, 23 de Abril de 2001 08:41 p.m.
Para: jdelistml@jdelist.com
Asunto: Re: SP15 installed but had some problems - help


Tricia:

There is a new SP15_007 hotfix available in KG.

Alfredo Perez


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=
9660


Lic. Ricardo Paz Castanon
Jefe Sistemas COHESA
 

Tricia_Rosas

Active Member
That issue has to do with the New Employee Self-Service module, it was a
hot fix for the customers trying to implement the module. It has nothing
to do with my issue.


Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP15 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8



Alfredo_Perez
<alperez@gruposen To: jdelistml@jdelist.com
da.com> cc:
Sent by: Subject: Re: SP15 installed but had some problems - help
owner-jdelistml@j
delist.com


04/23/01 06:41 PM
Please respond to
jdelist






Tricia:

There is a new SP15_007 hotfix available in KG.

Alfredo Pérez


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=9660
 

boesj

Member
I know that when go live happens, we have checklists for every detail.
Would anyone be willing to share with me the checklists you used to go live?




James Boes
System Application Analyst
Irwin Seating Company
 

Tricia_Rosas

Active Member
I found this under Products\OW online\release information\service packs and
you will find it under SP13 and above, then click on SP15. Good Luck


Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP15 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8



rpaz
<rpaz@cohesa.com. To: jdelistml@jdelist.com
mx> cc:
Sent by: Subject: RE: SP15 installed but had some problems - help
owner-jdelistml@j
delist.com


04/24/01 09:21 AM
Please respond to
jdelist






Hi Alfredo...

I've been looking for the SP15_007 on the KG but couldn't find it...Where
did you find it ???



OW B73.3.2 SP 10.1 / NT 4.0 Sp 6a/ SQL 7.0

Greetings.
S.E. Ricardo Paz Castanon
Systems Chief
Comercial de Herramientas S.a de C.v.
+52(8)369-35-35
rpaz@cohesa.com.mx
www.cohesa.com



-----Mensaje original-----
De: Alfredo_Perez [mailto:alperez@gruposenda.com]
Enviado el: Lunes, 23 de Abril de 2001 08:41 p.m.
Para: jdelistml@jdelist.com
Asunto: Re: SP15 installed but had some problems - help


Tricia:

There is a new SP15_007 hotfix available in KG.

Alfredo Perez


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number
=
9660


Lic. Ricardo Paz Castanon
Jefe Sistemas COHESA
--------------------------
 

Ricardo Paz

Reputable Poster
Thank's

-----Mensaje original-----
De: Tricia_Rosas [mailto:Tricia_Rosas@edwards.com]
Enviado el: Martes, 24 de Abril de 2001 12:13 p.m.
Para: jdelistml@jdelist.com
Asunto: RE: SP15 installed but had some problems - help



I found this under Products\OW online\release information\service packs and
you will find it under SP13 and above, then click on SP15. Good Luck


Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP15 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8




rpaz

<rpaz@cohesa.com. To: jdelistml@jdelist.com

mx> cc:

Sent by: Subject: RE: SP15 installed
but had some problems - help
owner-jdelistml@j

delist.com





04/24/01 09:21 AM

Please respond to

jdelist









Hi Alfredo...

I've been looking for the SP15_007 on the KG but couldn't find it...Where
did you find it ???



OW B73.3.2 SP 10.1 / NT 4.0 Sp 6a/ SQL 7.0

Greetings.
S.E. Ricardo Paz Castanon
Systems Chief
Comercial de Herramientas S.a de C.v.
+52(8)369-35-35
rpaz@cohesa.com.mx
www.cohesa.com



-----Mensaje original-----
De: Alfredo_Perez [mailto:alperez@gruposenda.com]
Enviado el: Lunes, 23 de Abril de 2001 08:41 p.m.
Para: jdelistml@jdelist.com
Asunto: Re: SP15 installed but had some problems - help


Tricia:

There is a new SP15_007 hotfix available in KG.

Alfredo Perez


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number
=
9660


Lic. Ricardo Paz Castanon
Jefe Sistemas COHESA
--------------------------



--------------------------


Lic. Ricardo Paz Castanon
Jefe Sistemas COHESA
 
Top