• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Simplified Chinese Configuration

We are running JDE OW XE on AS/400 830 (4way) V4R5 using a Windows
Professional 2000 OS with Multilanguage support, Office Professional 2000
with Multilanguage support.

We are unable to see the Simplified Chinese characters displayed within
OneWorld. We see the menu bars in OW Simplified Chinese but that is it (no
items listed).

We set the JDE.ini file settings
Double_Byte=1
LocalCodeSet=SC_GB.

We also set up the users profile with Simplified Chinese.

There is obviously something that we are missing since the Chinese
Characters show up with box symbols instead. We are not sure if it is a
Application setting, AS/400 setting, or Microsoft Workstation issue. Anyone
with XE double byte install information is encouraged to respond. English
works as expected.

Doug Adamson
Tricon Restaurants Int'l



----------------------------
This communication is confidential and may be legally privileged. If you
are not the intended recipient, (i) please do not read or disclose to
others, (ii) please notify the sender by reply mail, and (iii) please delete
this communication from your system. Failure to follow this process may be
unlawful. Thank you for your cooperation.
----------------------------
 
Hi,
u should set local
Double_Byte=0
LocalCodeSet=SC_GB.
AS/400
Double_Byte=0
LocalCodeSet=SC_EBDIC
And use p98980 to set font.
regards
yang da yong


----- Original Message -----
From: "Doug Adamson" <Doug.Adamson@tricon-yum.com>
To: <jdelistml@jdelist.com>
Sent: Tuesday, February 13, 2001 8:44 AM
Subject: Simplified Chinese Configuration


>
> We are running JDE OW XE on AS/400 830 (4way) V4R5 using a Windows
> Professional 2000 OS with Multilanguage support, Office Professional 2000
> with Multilanguage support.
>
> We are unable to see the Simplified Chinese characters displayed within
> OneWorld. We see the menu bars in OW Simplified Chinese but that is it (no
> items listed).
>
> We set the JDE.ini file settings
> Double_Byte=1
> LocalCodeSet=SC_GB.
>
> We also set up the users profile with Simplified Chinese.
>
> There is obviously something that we are missing since the Chinese
> Characters show up with box symbols instead. We are not sure if it is a
> Application setting, AS/400 setting, or Microsoft Workstation issue. Anyone
> with XE double byte install information is encouraged to respond. English
> works as expected.
>
> Doug Adamson
> Tricon Restaurants Int'l
>
>
>
> ----------------------------
> This communication is confidential and may be legally privileged. If you
> are not the intended recipient, (i) please do not read or disclose to
> others, (ii) please notify the sender by reply mail, and (iii) please delete
> this communication from your system. Failure to follow this process may be
> unlawful. Thank you for your cooperation.
> ----------------------------
>
>
>
>
> --------------------------
> To view this thread, visit the JDEList forum at:
> http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=5488
> *************************************************************
> This is the JDEList One World / XE Mailing List.
> Archives and information on how to SUBSCRIBE, and
> UNSUBSCRIBE can be found at http://www.JDELIST.com
> *************************************************************
>
>
 

Doe

Member
Hi,

That's right. Double byte should not be set to 1.
And IBM user profile should be set to CCSID 935.

Addtion to all these, to avoid UBE issues, change INI and PRINTQUEUE file
CCSIDs to 935.
Everything should work right.


Regards,
Desy
 
Hi,
change INI and PRINTQUEUE file CCSIDs to 65535 maybe better than 935.
By the way ,Do you have do chinese project before?
regards
yang da yong


----- Original Message -----
From: "Desy" <Desy@jdedwards.com>
To: <jdelistml@jdelist.com>
Sent: Monday, February 26, 2001 1:06 PM
Subject: RE: Simplified Chinese Configuration


> Hi,
>
> That's right. Double byte should not be set to 1.
> And IBM user profile should be set to CCSID 935.
>
> Addtion to all these, to avoid UBE issues, change INI and PRINTQUEUE file
> CCSIDs to 935.
> Everything should work right.
>
>
> Regards,
> Desy
>
>
>
>
> --------------------------
> To view this thread, visit the JDEList forum at:
> http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=6238
> *************************************************************
> This is the JDEList One World / XE Mailing List.
> Archives and information on how to SUBSCRIBE, and
> UNSUBSCRIBE can be found at http://www.JDELIST.com
> *************************************************************
>
>
 

Doe

Member
Hi,

Thanks to Da Yong's email.
It should be 65535, NOT 935.
Sorry, my mistake.

JD Edwards
Desy ???
OneWorld Technical Consultant
Global Customer Solutions: Asia Pacific
No. 1 International Business Park
The Synergy #06-01/04
Singapore 609917

Phone: 65-895-9656
Fax: 65-227-2698
E-mail GSS_Singapore@jdedwards.com
 

Tom_Davidson

VIP Member
Doug,

According to Appendix A of some document I printed a while ago Simplified Chinese should use CCSID 936 and Traditional Chinese should use CCSID 950. You might be able to find the document by searching KG for OneWorld Supported Character Sets. Your system user on the AS/400 for this installation (instance) should probably be set to CCSID 936 along with the ONEWORLD user that is running your Kernels.

Hope this helps.

Tom
 
Top