• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Service Pack 16

PLangelo

Member
What are the rumors about things are missing from SP16_007.

I had a very similar problem.
I downloaded SP16 from the K.G and a couple of one off's 003, 007, SPX_VTX.
When I applied SP16 to the server and a client. When I submitted a UBE
the UBE would just sit there in "P" status and never complete. When
I restored the old /system (SP15_006) jobs completed successfully. Then I
tried to build a full package with SP16 on server, and client. The client
package built successfully but the server package failed on the RDASPEC.

I called the JDE S.L and we tried several different things, they even sent
me a
new .dll to try, no go... So by this time, I have received the SP16 CD. So
I decided, for the hell of it, to build a full package using the code from
the CD and
what do you know, the package builds completed successfully. Now, I still
need to
apply the one offs and retry the full package build, but the email about
missing
files in 007 has me concerned.

XE , Intel Server, Oracle 8.1.7.0.0


Peter Langelotti
plangelo@avario.com
 

graham_jones

Active Member
I don't know about anyone else but I always order wait the few days for the
service pack CD rather than downloading it from the KG.

Graham Jones
JDE Systems Manager
graham.jones@parkgroup.co.uk

B7332 SP15 / AS400 V4R4 (CO on AS400) / Fat clients NT4


***** DISCLAIMER ***** This communication contains information which is
confidential. It is for the exclusive use of the intended recipient. If you
are not the intended recipient, please note that any distribution, copying
or use of this communication or the information in it is prohibited. If you
have received this communication in error, please notify us by email or by
telephone on 0151 653 1700 and then delete the email and any copies of it.
*****
 
Top