RUNUBE on an NT App Server

jdcmwilson

Well Known Member
I am trying to run the following runube command on an NT App Server:

RUNUBE username pw PRD733 R9861130 XJDE0001 QBATCH "Interactive" "Print"
"Save"

and I am getting the following error:

runube: JDE_InitEnvOvr failed with rcode=0

Any help with troubleshooting would be greatly appreciated.

Thanks in advance.

OW B73.3.2 SP10
AS400 V4R4
4 - NT 4.0 App Servers
4 - TSE 4.0 App Servers - 100 users total
500 users total

James Wilson
CNC Consultant

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com



All views are expressly my own and in no way reflect those of my employer.
 
James

Are you using the quotation marks in your command? Try it without them.
Also, I've never used Interactive. We always use the Batch parameter
instead. Not sure what interactive does.

Regards

Marty Fleming
Business Analyst
Richmond Limited

Phone: +64 +6 8786464 Ext 8168
Fax : +64 +6 8780959
Email: mailto:Marty.Fleming@Richmond.co.nz
 

antipodes1

Active Member
James,

Couple of thoughts...
1. Have you got the environment name correct?
2. Can you PORTTEST from the App server?





>From: jdcmwilson <jdcmwilson@hotmail.com>
>Reply-To: jdelist@jdelist.com
>To: jdelistml@jdelist.com
>Subject: RUNUBE on an NT App Server ~~0:3713
>Date: Wed, 10 Jan 2001 15:10:25 -0800 (PST)
>
>I am trying to run the following runube command on an NT App Server:
>
>RUNUBE username pw PRD733 R9861130 XJDE0001 QBATCH "Interactive" "Print"
>"Save"
>
>and I am getting the following error:
>
>runube: JDE_InitEnvOvr failed with rcode=0
>
>Any help with troubleshooting would be greatly appreciated.
>
>Thanks in advance.
>
>OW B73.3.2 SP10
>AS400 V4R4
>4 - NT 4.0 App Servers
>4 - TSE 4.0 App Servers - 100 users total
>500 users total
>
>James Wilson
>CNC Consultant
>
>_________________________________________________________________
>Get your FREE download of MSN Explorer at http://explorer.msn.com
>
>
>
>All views are expressly my own and in no way reflect those of my employer.
>--------------------------
>To view this thread, visit the JDEList forum at:
>http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=3713
>*************************************************************
>This is the JDEList One World / XE Mailing List.
>Archives and information on how to SUBSCRIBE, and
>UNSUBSCRIBE can be found at http://www.JDELIST.com
>*************************************************************
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
 

kf

Well Known Member
James,
try and change directory to the oneworld\ddp\system\bin32 directory
before calling the runube command. Also the interactive option appears to
be a strange option, as all it does is forces the runube into a window on
the enterprise/application server as opposed to the normal operation of the
batch queues where is runs as a background process. You will also have to
remove the quotes around these options as far as i know.
Regards
Kieran Fitzgerald
 
Top