• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Re: Don't show submmited jobs

masanchez

Active Member
Re: Don\'t show submmited jobs

Hi check you OCM mapping for the next tables

F986110
F986113

Try change those tables to System or Server Map check
you jde.ini in enterprise server


Regards
--- Rafael Rodríguez <rrvbelbo@hotmail.com> escribió:


Marco Sanchez
marco_cnc@yahoo.com.mx
 

HSICKEL

Well Known Member
Re: Don\'t show submmited jobs

Hello Rodriguez,

are you using the W-Environment? We have the same here but only with these
environments. The normal environments are working. For any reason, they are
searching for the F986110 in the System and not in the Server-Datasource. The
mapping is the same for F986110 but ...???...!!!
Regards

Herbert

--
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

--
GMX Tipp:

Machen Sie Ihr Hobby zu Geld bei unserem Partner 1&1!
http://profiseller.de/info/index.php3?ac=OM.PS.PS003K00596T0409a
 

Clark_Breisch

Active Member
Re: Don\'t show submmited jobs

I had a similar problem after an XE install. It was related to mismatched upper/lower case for the machine names. The deployment server is NT and the Enterprise server is Unix. To solve it, I went into the Database Data Sources form, selected the DB data source and changed all the settings in the machine name field from upper to lower case. Also, I added two new data sources in the SVR data source in lower case (one for the machine name, the other for the logic data source), then deleted the two that are in upper case.

HTH

Clark

OneWorld Xe
SP 15
HP-UX 11.0, Oracle 8.1.6
 

ckmohan

Member
Re: Don\'t show submmited jobs

Hi,

Check the datasource mappings for the logical datasource. It should work
correctly, its not dependent on the OCM mappings of F986110, its more abt
correct logical datasource settings.

Hope it helps


----Original Message Follows----
From: HSICKEL <HSICKEL@GMX.DE>
Reply-To: jdelist@jdelist.com
To: jdelistml@jdelist.com
Subject: Re: Don't show submmited jobs
Date: Tue, 26 Jun 2001 03:35:50 -0700 (PDT)

Hello Rodriguez,

are you using the W-Environment? We have the same here but only with these
environments. The normal environments are working. For any reason, they are
searching for the F986110 in the System and not in the Server-Datasource.
The
mapping is the same for F986110 but ...???...!!!
Regards

Herbert

--
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

--
GMX Tipp:

Machen Sie Ihr Hobby zu Geld bei unserem Partner 1&1!
http://profiseller.de/info/index.php3?ac=OM.PS.PS003K00596T0409a




--------------------------
 

Carl_Fisher

Well Known Member
RE: Don\'t show submmited jobs

This is a known issue with the W environments as shipped with Xe.

You need to make sure that the following Business Functions are set to LOCAL
in the OCM:

B9861000
B9861002
B9861100
B9861101
B9861102
B9861110
B9861113
B9861114
B9861115
B9861116
B9861620




OW733.3 Xe SP 14.2
Enterprise Server - Intel NT + Oracle 8.0.6
Client - Citrix TSE + Some 95 and NT PC's
 
Top