RE: Copying Environments with R98403


Active Member
RE: Copying Environments with R98403

-Make sure you run the ube locally, you will have to override the location.

Processing Options:
1. blank
2. Business Data - CRP
3. 2
4. Business Data - PROD
5. blank
6. 1
7. A
8. blank
9. blank
Print, Licensing: leave all blank

As long as your processing options are set up correctly there is some other
things you can check. Go to Object Librarian (P9860) and put R98403 in the
QBE line above Name. Click Find and then once it comes up highlight it and
click on Row - Object Codes. On the next screen click the Install/Merge
Codes tab, make sure the Copy Data flag is set to Y.

Another thing to check, if you use SQL Server, is to make sure your tempdb
is big enough. Mine is allocated 800 mb with a pretty small JDE_PRODUCTION
db, so you may have to make yours bigger depending.

Hope this helps,

Justin Walker
OneWorld Systems Administrator
Colorado Christian University
mailto:[email protected]