E9.2 R744003 Chinese BIC Error

Delcern

Member
Hi,

I have an error that drives me cracy. I set up the CGI Payments with R744003 and it is working fine except for country code CN
When the supplier has a Chinese BIC, I get an wrong BIC number error and UDC error in the work center.
I disabled all BIC verification in the POs and added CN in UDC 74|SA but still get the same error. When I change the
suppliers BIC to a different one with a different country it is working fine, no errors. I validated the BIC itself and it is correct,
also 11 digits long.
Does anyone have an idea what this could be?
 
Last edited:

Marta_CH

Member
Hi,

I have an error that drives me cracy. I set up the CGI Payments with R744003 and it is working fine except for country code CN
When the supplier has a Chinese BIC, I get an wrong BIC number error and UDC error in the work center.
I disabled all BIC verification in the POs and added CN in UDC 74|SA but still get the same error. When I change the
suppliers BIC to a different one with a different country it is working fine, no errors. I validated the BIC itself and it is correct,
also 11 digits long.
Does anyone have an idea what this could be?
Hi Delcern, I am having some issues setting up the R744003 in the flow of payments. I am following the implementation guide but I get lost at some point. Could you please let me know how you linked the R744003 with the P04571 row "Write" option? Thank you in advance!
 

Delcern

Member
Hi,
it is linked via P0417 under payment. There you configure which report will be called when click on write. You can also override this by clicking on your payment group > Row exit controls. There you can change the entry manually (for testing etc.)
Let me know if it worked!
 
Top