• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Problems with Posting

This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C08250.F7498900
Content-Type: text/plain

When we try to post our batches we receive an error on the workcenter as
follows:

Subject : Error: Batch Not Approved for Posting
CAUSE . . . . The batch that you are attempting to post does not meet
the requirements for posting.

RESOLUTION. . Verify that the batch header record exist, is approved
for posting, and that you have authority to post this
batch.

We have the manager approval of input and the batch control turned off.
This problem occurrs with all kinds of batches and with all users. We have
set the batch status to "approved" for every batch, and the batches are
balanced. There's also a record on the F0011 table for the batches we are
trting to post.

The other problem we have is related to the offset of automatic entries when
we try to post an invoice. When we run the P09801 it does not creates the
AE and therefore it does not post the batch. The AAI's are correct (OW does
not give an error when the invoice is entered on standard invoice entry) and
the customer GL Offset code is equal to the code on the RC AAI.


Does anybody out there knows how to deal with these problems?

Regards,

Jorge Cabrera
The Premier Group

------_=_NextPart_001_01C08250.F7498900
Content-Type: text/html
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2653.12">
<TITLE>Problems with Posting</TITLE>
</HEAD>
<BODY>



<FONT SIZE=3D2>When we try to post our batches we receive an error =
on the workcenter as follows:</FONT>
</P>



<FONT SIZE=3D2>Subject : Error: =
Batch Not Approved for Posting </FONT>

<FONT SIZE=3D2>CAUSE . . . . The batch that you are =
attempting to post does not meet </FONT>

<FONT =
SIZE=3D2>&nb=
sp; the requirements for posting. </FONT>
</P>



<FONT SIZE=3D2>RESOLUTION. . Verify that the batch header =
record exist, is approved </FONT>

<FONT =
SIZE=3D2>&nb=
sp; for posting, and that you have authority to post =
this </FONT>

<FONT =
SIZE=3D2>&nb=
sp; batch. </FONT>
</P>



<FONT SIZE=3D2>We have the manager approval of input and the batch =
control turned off. This problem occurrs with all kinds of =
batches and with all users. We have set the batch status to =
"approved" for every batch, and the batches are =
balanced. There's also a record on the F0011 table for the =
batches we are trting to post. </FONT></P>



<FONT SIZE=3D2>The other problem we have is related to the offset of =
automatic entries when we try to post an invoice. When we run the =
P09801 it does not creates the AE and therefore it does not post the =
batch. The AAI's are correct (OW does not give an error when the =
invoice is entered on standard invoice entry) and the customer GL =
Offset code is equal to the code on the RC AAI.</FONT></P>





<FONT SIZE=3D2>Does anybody out there knows how to deal with these =
problems?</FONT>
</P>



<FONT SIZE=3D2>Regards,</FONT>
</P>



<FONT SIZE=3D2>Jorge Cabrera</FONT>

<FONT SIZE=3D2>The Premier Group</FONT>
</P>

</BODY>
</HTML>
------_=_NextPart_001_01C08250.F7498900--
 

Mike Dupaix

VIP Member
Jorge,

Has your security recently changed? It sounds like the person trying to post the batch no longer has the necessary rights to update either the batch header (F0011), the GL (F0911) or other tables.

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C08250.F7498900
Content-Type: text/plain

When we try to post our batches we receive an error on the workcenter as
follows:

Subject : Error: Batch Not Approved for Posting
CAUSE . . . . The batch that you are attempting to post does not meet
the requirements for posting.

RESOLUTION. . Verify that the batch header record exist, is approved
for posting, and that you have authority to post this
batch.

We have the manager approval of input and the batch control turned off.
This problem occurrs with all kinds of batches and with all users. We have
set the batch status to "approved" for every batch, and the batches are
balanced. There's also a record on the F0011 table for the batches we are
trting to post.

The other problem we have is related to the offset of automatic entries when
we try to post an invoice. When we run the P09801 it does not creates the
AE and therefore it does not post the batch. The AAI's are correct (OW does
not give an error when the invoice is entered on standard invoice entry) and
the customer GL Offset code is equal to the code on the RC AAI.


Does anybody out there knows how to deal with these problems?

Regards,

Jorge Cabrera
The Premier Group

------_=_NextPart_001_01C08250.F7498900
Content-Type: text/html
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2653.12">
<TITLE>Problems with Posting</TITLE>
</HEAD>
<BODY>



<FONT SIZE=3D2>When we try to post our batches we receive an error =
on the workcenter as follows:</FONT>
</P>



<FONT SIZE=3D2>Subject : Error: =
Batch Not Approved for Posting </FONT>

<FONT SIZE=3D2>CAUSE . . . . The batch that you are =
attempting to post does not meet </FONT>

<FONT =
SIZE=3D2>&nb=
sp; the requirements for posting. </FONT>
</P>



<FONT SIZE=3D2>RESOLUTION. . Verify that the batch header =
record exist, is approved </FONT>

<FONT =
SIZE=3D2>&nb=
sp; for posting, and that you have authority to post =
this </FONT>

<FONT =
SIZE=3D2>&nb=
sp; batch. </FONT>
</P>



<FONT SIZE=3D2>We have the manager approval of input and the batch =
control turned off. This problem occurrs with all kinds of =
batches and with all users. We have set the batch status to =
"approved" for every batch, and the batches are =
balanced. There's also a record on the F0011 table for the =
batches we are trting to post. </FONT></P>



<FONT SIZE=3D2>The other problem we have is related to the offset of =
automatic entries when we try to post an invoice. When we run the =
P09801 it does not creates the AE and therefore it does not post the =
batch. The AAI's are correct (OW does not give an error when the =
invoice is entered on standard invoice entry) and the customer GL =
Offset code is equal to the code on the RC AAI.</FONT></P>





<FONT SIZE=3D2>Does anybody out there knows how to deal with these =
problems?</FONT>
</P>



<FONT SIZE=3D2>Regards,</FONT>
</P>



<FONT SIZE=3D2>Jorge Cabrera</FONT>

<FONT SIZE=3D2>The Premier Group</FONT>
</P>

</BODY>
</HTML>
------_=_NextPart_001_01C08250.F7498900--




--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=4337
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************

<



Mike Dupaix
JDE Certified Professional
(630) 904-5373 – Office/Fax
(630) 750-2500 - Cell
 

tonytsh

Member
Jorge,
For the second problem of not being able to post the invoice because the System does not create the necessary AE document, it could be a problem arising from Row Security if you are using any oneworld version which is less than B733.1.

As a test, ask the user who has no row security restriction, eg. the administrator, to post the invoice, the next time you are unable to post the invoice. If row security is the clause then let me know and I will tell you the solution.

Regards
Anthony Tan
Finance Manager
Kvaerner E&C Singapore Pte Ltd

Oneworld B732.2, WTS, 50 Users.
 
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C08487.1AC51970
Content-Type: text/plain;
charset="iso-8859-1"

Mike,
Thanks for your suggestion. Posting security was not set appropriately on
the P00241 (is under the Financials/advanced operations menu). This Problem
was on CRP, and it seems that a "messy" user placed his fingers where he
shouldn't. We never used this security, so it took some time for us to
realize that this was the problem.

Thanks again,

Jorge
 
Top