• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Problem Using Snapshot

Michelle D.

Active Member
Hi List,

We're live on B732.2. Yesterday I installed Xe Demo Jr. on my PC using
Snapshot. What I did is:

1) copy Snapshot to my desktop
2) run it and "save new" my B732
3) installed Xe demo jr.

I have been able to switch back and forth with no problems.

My colleague did the exact same thing on her PC yesterday too. She was able
to switch back and forth just fine.

However, today she cannot sign on to B732.2! She restores it and then signs
on, but OneWorld never comes up. It looks like it's going to but it
doesn't. If you look at the JDE.LOG file it says that she signed on. We
tried it for several environments with same result.

I can sign on to OneWorld with no problem on her PC. I decided to try
logging her off and signing on to her PC as me (we both use NT). I did that
and was able to sign on to OneWorld using my ID AND using her ID. But when
she signs on to her PC, she cannot sign on to OneWorld properly.

I turned on debug and got a log for me and for her. There are some
differences. I have about a page worth more "Entering JDB_Fetch" than she
does and mine also has more selects from TESTCTL/F0082, F0083, F0084, and
F00821. I stopped comparing them and looked up those files. They all have
to do with menus.

Anyway, I think something got messed up in her RegKeys file, but I don't
know how to fix it. I had the same setup on a 3rd PC and decided to try the
"Delete" option on Snapshot. I thought it would only delete the RegKeys
file, but instead it deleted that plus prompted me to delete everything in
D:\B7. I said "no" but since it already cleared out most of the data in the
RegKeys file I can't use OneWorld.

It seems like once you start using Snapshot, you can't not use it!?! Is
that a correct observation? What do I do now? Her machine is a development
machine and I don't want to mess anything up. Should I just try
reinstalling B732.2?

Thanks in advance for any help!

Michelle Dulay
ERP Coordinator
BFGoodrich Aerospace
Chandler Evans Control Systems
email: mdulay@chandlerevans.bfg.com

OneWorld B7322 with the MFG Mini-Cum, coexistent with World A7.3
AS400 V4R3 Enterprise Server
Windows NT SQL V6.5 Deployment Server
SynQuest V5.07.02
Oracle
NT Logic - between AS400 (OneWorld) and HP9000 (SynQuest)
 

got_to_love_jde

Reputable Poster
Hi Michelle,
I can't speak for snapshot but i can mention a somewhat rare (it seems) problem on fat clients. the inability for a particular NT user to signon while another user has no problem.
The most common response on the list has been to delete the whole jdedwards folder in the registry under hkey_local_machine/software.
On the other hand, i have found that some machines just don't work properly again until you nuke 'em right down to a new install of NT.
good luck,
dave
ps: the first time this occurred it was my machine and reponse line gave up after three days of calls and told me to nuke it.


NT 4.0 SP5, SQL 7.0, One World B7321 SP12.4, Citrix 1.8 (XE soon)
 

MSiebenschuh

Well Known Member
I've seen this before with just regular B733. Run REGEDIT and follow the
path HKEY_CURRENT_USER/software/JDEdwards/oneworld/explorer. There are 2
keys here with her name one is settings.hername and one is
settings.hername/Most Recent Open. Delete these and see if it works. These
keys are created when a user logs in. Good luck.

Mark Siebenschuh
HP9000/Oracle 8.0.5/B733 Base (XE real soon)
 

Michelle D.

Active Member
I checked this and her name is not listed under Explorer. It is, however,
listed under Explorer 1.1.

I know regedit isn't something to mess around with, so I don't want to do
anything unless I know it's correct.
 

MSiebenschuh

Well Known Member
True - once you delete something in regedit it takes immediate effect. In
this case you should be fine. This a user specific setting. To verify just
log in as a new user and see if the key gets added here. Then you can feel
free to delete the problem one.

Mark Siebenschuh
HP9000/Oracle 8.0.5/B733 Base (XE soon)
 

nbrookes

Member
Here is one from left field.

Did the user set up any Menu Tabs?
We have found that the tabs set up fine for that session but when the user
logs off they experience the same symptoms that you speak of. In the
Register path HKEY_CURRENT_USER/software/JDEdwards/oneworld/explorer 1.1
Look in the one relating to settings.hername/Most Recent Open and, if tabs
have been set up, there will be variables tab1,tab2 etc. Each one of these
should have a path to the menu but we found the path to be incorrect. Delete
these 'tabx' variables and you should be away.

I had a play with this last week and couldn't get it to work. I found that
if I created a menu tab and saved on exit the dodgy path was created in the
registry. I removed the first portion of the path through REGEDIT to leave
the Menu name and the following two digits. I logged back into OneWorld and
unchecked the Save on Exit then closed OneWorld. Checking the Registry
revealed that the tab entries were gone. When you repeat the process but
leave the Save Settings on Exit checked it keeps changing the registry key
to the dodgy path. As a result I refrain from using Menu tabs. Several
Service Packs ago the menu tabs worked fine. (I used them for the best part
of six months after we went live) So this is progress?

I can't help but feel there is something wrong with our system setup to
cause this as I have searched the KG and nobody else has mentioned the
problem. We are on B732.1, SP12, AS/400, Citrix

If anybody has any pointers on this I would be only too pleased to hear
them.

Thanks for all the usefull info supplied on this list
Neil
 
Top