Prevent scheduler to run if report is empty in BIP

the1newborn

Member
as per title, anyone has any idea on how to prevent this to happen in BI Publisher?
tried to look for this option, but doesn't seem like have this kind of option in the scheduler setting, nor report properties.
 

Larry_Jones

Legendary Poster
I don't understand the question.
Are you asking how to keep the scheduler from running the report if the report has no data? (Time travel required)
What's BIP have to do with the Scheduler?
 

Richard Lee

Active Member
as per title, anyone has any idea on how to prevent this to happen in BI Publisher?
tried to look for this option, but doesn't seem like have this kind of option in the scheduler setting, nor report properties.

Try the "Busting" function , it's my work-around avoiding zero record.
 
Top