• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Performance Improvement for Peoplesoft Integration Tool

detroit1

Member
Hi All,
We are experiencing extremly slow response time for Reports using Peoplesoft Integration Toolset Data Source. I was wondering if anyone else has experienced the same and what can be done to improve the performance?
 

euane

Member
I had the same problem. This is now solved. Crystal is working extremly fast at my site. I can tell you how to make this happen. If you are still interested you can contact me and communicate your system configuarion type of enterprise server etc. I will be gald to help you.
 

mpatel

Member
Hi,
What did you do ? is it the kind of information you could summarise into a document ? It would be really handy if you posted your findings here for current and future users to refer to when dealing with kind of issue.

Many thanks.
 
Top