• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

pdf not showing after generating report

rsvconsulting

VIP Member
Resolving the problem

Disable the Adobe Reader setting "Enable Protected Mode at startup".

Steps:

Ask the users to perform the following steps:

Launch Adobe Reader
In "Adobe Preferences" open menu "General"
Untick (uncheck) the setting "Enable Protected Mode at startup"

Note: If you find that the option to enable/disable Protected Mode is itself grayed out, consult the below linked Adobe support article that discuses the Registry and GPO (Policy Editor) options.

Related information

Protected View in Acrobat X Version 10.1
 
Top