Parameterized URL processing option error.

adeel

VIP Member
Hello guys

I am trying to get the specific application to run. The first link works fine. The second link does not work and give me error called "could not load processing option error ------".

I tried to add multiple formds and dsdata as I thought required but no luck and giving some other format errors etc.

Please help and thanks in advance.


Working
http://dv910/jde/ShortcutLauncher?O...V910&Role=*ALL&FormDSTmpl=|1|&FormDSData=|999

Not working
http://dv910/jde/ShortcutLauncher?O...V910&Role=*ALL&FormDSTmpl=|1|&FormDSData=|999


Thanks
 

adeel

VIP Member
Thanks Larry

It is type mistake, there should be only one & so I tried same result meaning second link still not working and giving me processing option error.

Thanks
 

adeel

VIP Member
Thanks John

You gave me a hint. A parameterized URL can open an application which includes an Entry Point. The same as using Fastpath. Therefore, this application will not load from a direct call because it is not designed with an entry point or as you said no PO template.

So look like this is the solution

1. call to http://dv910/jde/ShortcutLauncher?O...V910&Role=*ALL&FormDSTmpl=|1|&FormDSData=|999
2. users will click find and select the item and row exit to go to P04572U.

May be there is some way to automate?
 
Top