• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Parameterized URL : Can't make a specific Form work => P41026_W41026D_TEX003

Hi guys!

I'm on JDE 9.1, and I use Parameterized URL for third parties apps.

I never had any issues, but I can't make this one work.

P41026 => TEX003 => W41026D


http://<servername>/HostedE1Servlet?OID=P41026_W41026D_TEX003&FormDSTmpl=|12|13|&FormDSData=|72383|B001|

12 is the ITM, and 13 is the MCU.

Both value exist.

When I tried it, I get this :

[See attachment]

I have an 3 errors in the header,
Branch/plant invalid
Item Branch record does not exist
Item number Invalid.


The data in the form load fine tho, even with the errors.

I tried everything, I'm out of option.

Thank you!
 

Attachments

Damn I really hoped it was only that.

Sadly I don'tknow why, but the forum adds an extra space there. When I edit it, it doesn't show.

Thank for the try! :)
 

Alex_Pastuhov

Legendary Poster
Try this:

http://<servername>/jde/HostedE1Servlet?OID=P41026_W41026D_TEX003&FormDSTmpl=|12|13|&FormDSData=|72383| B001|

Note the spaces.
 

Alex_Pastuhov

Legendary Poster
Yes, it does add that strange extra space ;-( And eats some spaces too. The last value needs to have 8 spaces before "B001", like this: "________B001" (it does swallow most of the spaces, so I have used _'s instead to illustrate - it just needs 8 spaces there).
 
Top