• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

PAKTOTAM AS/400 Job Hanging During Update Package

ben_klahm

Active Member
Hello List!
Once again our daily JDE adventures bring us to a problem that JDE Support
has been stumped on for about 3 weeks.
During an update package with objects that modify gbrspec, the PAKTOTAM job
on the AS/400 will sit out there for days...even on just a 1 object
build....the client builds it successfully. When I kill the paktotam job I
will get the R9622 pdf file which shows the package built successfully BUT
always an ERROR on GBRSPEC. This happens in any environment and started
happening after SP15.
Has anyone experienced this?

Thanks,

Ben Klahm
JDEdwards CNC Specialist - Information Technology
Murphy-Hoffman Company
(816) 242-6288 Direct
(305) 946-8061 E-Fax
 

CHo

VIP Member
What's your system configuration? What objects are you trying to deploy?


B7322 SP 12.4 with SQL 7.0
Sandbox: Xe with SP 15 AS/400 coexistant and CO on SQL 7.0

Hello List!
Once again our daily JDE adventures bring us to a problem that JDE Support
has been stumped on for about 3 weeks.
During an update package with objects that modify gbrspec, the PAKTOTAM job
on the AS/400 will sit out there for days...even on just a 1 object
build....the client builds it successfully. When I kill the paktotam job I
will get the R9622 pdf file which shows the package built successfully BUT
always an ERROR on GBRSPEC. This happens in any environment and started
happening after SP15.
Has anyone experienced this?

Thanks,

Ben Klahm
JDEdwards CNC Specialist - Information Technology
Murphy-Hoffman Company
(816) 242-6288 Direct
(305) 946-8061 E-Fax





--------------------------


C Ho
Intermediate Programmer/Analyst
B7322 SP 12.4
AS/400 coexistant with SQL Server 7.0
Sandbox: Xe AS/400 coexistant with CO on SQL 7.0
 

rgz

Active Member
Do the IFS directories get created? The corresponding library also?
What does the server build log say?
We've found that (pre sp15) the .sts files did not update to a D status,
even though all the files had transferred to tam. Check the server build log
while paktotam is hanging. Does it repeat the message 'checking for build
status', or something like that? Manually updating the .sts file to D (once
eveything was transferred), brought back success for us.
Another thing, are there other UBE's running when paktotam is active?
Otherwise, put debug on and post the critical parts of the logs.
 

Tricia_Rosas

Active Member
We installed SP15 and one-off's on April 22nd. We are not having this
issue, so far, I have been running Full and Update packages successfully
without any problems. Did you re-link all your bus. functions for each
pathcode and full package. We are on B733.2 not XE, so it maybe the
release version that is having this problem, not sure, or that you are a
different system config.


Tricia Rosas
Edwards Lifesciences, Inc.
Assoc. Technical Specialist
Work: 858-798-7113
Fax: 858-675-7113
Email: Tricia_Rosas@Edwards.com
OW: B733.2 SP15_006 4116422, 4605023
AS400 V4R3/WNT 4.0/SQL7.0 Central Objects
Citrix Metaframe 1.8



CHo
<CHo@dundeerealty To: jdelistml@jdelist.com
.com> cc:
Sent by: Subject: Re: PAKTOTAM AS/400 Job Hanging During Update Package
owner-jdelistml@j
delist.com


05/02/01 12:57 PM
Please respond to
jdelist






What's your system configuration? What objects are you trying to deploy?


B7322 SP 12.4 with SQL 7.0
Sandbox: Xe with SP 15 AS/400 coexistant and CO on SQL 7.0

Hello List!
Once again our daily JDE adventures bring us to a problem that JDE Support
has been stumped on for about 3 weeks.
During an update package with objects that modify gbrspec, the PAKTOTAM job
on the AS/400 will sit out there for days...even on just a 1 object
build....the client builds it successfully. When I kill the paktotam job
I
will get the R9622 pdf file which shows the package built successfully BUT
always an ERROR on GBRSPEC. This happens in any environment and started
happening after SP15.
Has anyone experienced this?

Thanks,

Ben Klahm
JDEdwards CNC Specialist - Information Technology
Murphy-Hoffman Company
(816) 242-6288 Direct
(305) 946-8061 E-Fax





--------------------------


C Ho
Intermediate Programmer/Analyst
B7322 SP 12.4
AS/400 coexistant with SQL Server 7.0
Sandbox: Xe AS/400 coexistant with CO on SQL 7.0
--------------------------
 

pwplus

Member
Have you checked the joblog for the PAKTOTAM job? You can do this while it
is running by going going to wrkactjob, finding the PAKTOTAM job, entering
option 5 (work with job), entering option 10 (display joblog), and pressing
F10 (show details). Also, we are able to look at the joblog of jobs we kill
by going to the QEZDEBUG outq (wrkoutq qezdebug) on our system. We have
found the joblogs invaluable for these kinds of problems. Hope this helps.

Regards,
Pat
----- Original Message -----
From: ben_klahm <ben.klahm@mhctruck.com>
To: <jdelistml@jdelist.com>
Sent: Wednesday, May 02, 2001 9:46 AM
Subject: PAKTOTAM AS/400 Job Hanging During Update Package


job
I
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=
10086



Patrick Plusnick
OneWorld/XE SP 14.2, ES AS/400, DS NT 4, JAS NT 4
 
Top