E9.2 P00071 - no Insert after Deletion

Delcern

Member
Hello Forum,

I'm new here and have already often gratefully taken your input from the posts.
However this time I can't find any answer to my issue and so I think it's time for my first post ;)

I am setting up an Orchestration for a Work Day Calendar input. I recorded the process "Add Work Day calendar", usual process via P00071.
I execute the form request via the orchestrator studio. The issue is:
- When there has never been a workday calendar with this data input been entered, the form request does what it is supposed to do an created the new calendar entry
- when there had already been an entry, which was deleted, the form request runs into an error. When I create the entry with the same values via web client P00071,
there is no problem and the calendar entry gets created.
Does someone have an idea what is the issue behind it? The message is in the attachment.

Ricardo
 

Attachments

  • P00071InsertAfterDeletionError.txt
    2.8 KB · Views: 4

lfurino

Member
Hi Ricardo,

Assuming your have a record that already exists for update and your transformations are coorect, the next thing to check is that you have the App Stack and Run Synchronously both switched on in the form request. Can you confirm that?

1617764770246.png
 

Delcern

Member
Hi Ifurino,

thanks for the reply. Was tied up in other projects and had no time to check before. I have both activated, App Stack and Run Synchronously. When I checked yesterday, the issue did not occur anymore, so who knows why.....
I'll post an update in case it happens again.
 
Top