• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Optio & JDE 9.1

GuitarMan

Well Known Member
We are running Optio 7.8.30 using the OTIS bridge engine and are experiencing significant issues with E9.1 PDFs. When loaded into Design Studio, large spaces appear in words. This causes mappings to fail and the formatted output to look horrible. There doesn't seem to be any consistancy. We are still investigating and have opened a case with Bottomline.
 

DSauve

Legendary Poster
Please check out JDEList post # 180558, if you haven't already. It may give you something to try.
 

raj12345

Active Member
Hi Don Sauve,

Thanks for providing some hint to try.

I changed printer definition language to *JDE PS from *JDE OPT. I din't find any difference.

we are facing two issues:
1. JDE 9.1 is creating PDF version 1.5 on thin client(server) and creating PDF version 1.4 locally. we are able to process the locally created PDF(version 1.4)in Optio but we are unable to process server created PDF(version 1.5) in Optio.

2. when we import JDE 9.1 created PDF into Optio. PDF is appearing with huge space in word.

I tried the setup *JDE PS pointed by you. unfortunatly, it didn't work for us.

We are still facing these two issues.

Please let me know, if you have any workround to fix this issue.

Thanks in advance.

Thanks,
Raj
k.raj.erp@gmail.com
 

DSauve

Legendary Poster
When we started looking into TR 9.1 last year, we also ran into issues with PDF's not working with our Optio software (characters missing or getting garbled). I created a case with the support line for Optio and was told that I'd need to upgrade to the Transform product, and would likely need to tweak our existing documents. That was the straw that broke the camel's back for us, and we decided to migrate all of our document processing to using the embedded BI Publisher instead. We took a 3-day class with a consultant on-site, and then a few months to re-do our 15 or so documents, but now we're off of Optio and using the embedded BI Publisher (which we're already paying for as part of the Red Stack).
 

mansat

Member
We are stuck in similar issue at this time. We are upgrading from 8,98 to 9.1 tools release. And the pdf files generated from JDE are in different format than 8.98. And Optio support does not want to support this.
Has anyone got this configuration working so far?
I have tried changing the printer config as recommended in this thread, but did not work.

Thanks
Manish
 
Top