• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Open Cursor for Cache F04UI002 failed - Speed Voucher Entry

jdedave

Active Member
.We are getting an error "Open Cursor for cache
F04UI002 failed" while using the Speed Voucher Entry.
We get this error while we keyin the batch, once we
get the error we have reenter the whole batch again.
I found the error " FATAL ERROR : Maximum number of
cursor per cache (100) exceeded " in the JDE ini
file.
If any one came across this error and fixed it ,
please share your thoughts about it.
You assistance is greatly appreciated.

David Soloman
B7332, SP 11.3 , SQL 7.0

__________________________________________________
 

hedgiehoghill

Active Member
That sounds like a problem we had which was solved by JD8848 but this ESU has been superceded by JD12390. The particular SAR# is 4786813.

HTH
Jeff

B73.3.2 SP 11.1_UPKG, NT SP6a, MS-SQL 7.0 SP2, WIN2K/Metaframe 1.8a SP2/FR1 & Fat

Jeff Hill
IS Division Manager
Yamazen Inc.
 

SSAJAROFF92

Reputable Poster
.Dave :

a) Check that your Enterprise Servers, Citrix, Deployment and clients
have MDAC 2.5 installed.
b) On your Enterprise, Citrix and fat clients go to Control Panel,
ODBC, Connection Pooling, SQL Server, and check that "Don't pool
connections on this driver" is selected. If not, select it.

Sebastian

B7321 to Xe, NT/W2K, SQL6.5 to 2000
 
Top