• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

OneWorld Environment Colour

ProjectRoom

Well Known Member
From what you have described, you ahve a white window? That is an old version 1.3 that you downloaded. JDEList has failed to upload my version 1.5 !!! So people are still bettign a buggy version. The 1.5 is a win32 Program with buttons, instead of left/right click and it has a colour pallette (only 10 colours at present). It will allow you to setup 24 bit colour using the RGB values, but I will get around to setting up a 24bit pallette window. I will do you requests and release a version 1.6. Hopefully JDEList will add this version this time :/
Thanks for explaining your wishes (btw, 1.5 completely fixes the bugs in 1.3, so the colours load up EVERYTIME). Please post your email as a response and I will send u 1.5 for a try but I will give u 1.6, which will be done in a week.)

Cheers

PR

[ B7.3.3.2 ][ SP 11.3 ][ NT 4.0 ][ AS/400 co-existance ]
 

Adrian_Chimirel

Legendary Poster
Yep! You're right, I have the downloaded 1.3 (It usually takes some time until Eric updates his Downloads, therefore you sending me the 1.5 is going to be appreciated, a lot). Do take your time, everybody is working for their daily bread and meeting their deadlines ;)

Thanks again,


LIVE: B732.1 SP12.2, Oracle 806, FormScape 2.1
SANDBOX: Xe SP15 & Update2, Oracle 8i
RS/6000, Citrix
 

raiym

Active Member
Alistair,

Tried your program. It's a wonderful tool and
am sure will turn out to be a great help.
I am not sure if I am doing everything right but
it seems like if I try to create a new tab menu, the
color settings do not come through. Also, in case I
close the program using the mouse, instead of using
the Ctrl-Alt-V, I don't seem to be able to reacivate
it again using the Ctrl-Alt-V setting. Please do let
me know as to what I am doing wrong.

Thank you
Yathindra

--- ProjectRoom <ProjectRoom@mailbomb.net> wrote:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OWDEV&Number=19174


=====
Yathindra
One World XE SP 13
Win NT AS/400

__________________________________________________
 

ProjectRoom

Well Known Member
>close the program using the mouse, instead of using
>the Ctrl-Alt-V, I don't seem to be able to reacivate
>it again using the Ctrl-Alt-V setting.

lol, you just answered your own question. you CLOSED the program, its no longer running, you have to re-load it by running the exe again ;)

As with the creating of a new tab, I have found the reason why. I have designed my program to pick up the first instance of SysTabControl32 child, therefore it will only affect the first tab. The fix is on the way. Thanks for telling me :)

1.7 will be created soon with this fix. If you wish to add functionality, help point create a bug free program, then post a message here as soon as possible. JDEList (Eric I believe) is creating a new Forum for this (about tools, tool developement, and tool help). So soon as its up, you can post it there. For now, please respond here :)

Cheers

PR

[ B7.3.3.2 ][ SP 11.3 ][ NT 4.0 ][ AS/400 co-existance ]
 

ProjectRoom

Well Known Member
FCC 1.7 is created with the new fix (it took 45 seconds!!!!! Well 20 seconds build time and 25 seconds editing time!).

Ok Im not going to release 1.7 until tomorrow at 10am GMT
You have until then to request more additions/changes or to report bugs.

Cheers

PR

[ B7.3.3.2 ][ SP 11.3 ][ NT 4.0 ][ AS/400 co-existance ]
 

ProjectRoom

Well Known Member
Heh, I do try :)
I can't remember if I send you version 1.7. Can email :

al.home@btinternet.com

so I can send you the program if you haven't recieved it.
I doubt there will be anymore bugs, but if there are some bugs that need addressing. Please don't hesitate to post or email the bug.



Cheers

PR

[ B7.3.3.2 ][ SP 11.3 ][ NT 4.0 ][ AS/400 co-existance ]
 
Top