OCM Mapping Problem

jdewannab

Active Member
List,
We have two enviroments Train and Prototype. We want to sign into Train enviroment but use Prototype objects. Has anyone done this, if so could you please export your OCM mappings and let me have a look at them. You can e-mail them to me at [email protected]

Problem we are having, We have set our OCM mappings and can see Prototype objects, but in batch version when we try and run a custom version done in prototype it says version not installed on client and we cannot check it out.

Thanks,
 

David Robertson

Reputable Poster
The Versions Data Source and the PathCode are closely related, and should always remain a matched pair and tied together. You cannot share the PathCode, and have different Versions data sources between environments.

If you think of UBE's and there versions, the template version lives in the same place as the other versions, including versions that have been modified from the template. The template is basically the object itself, so it can't be anywhere than in the same PathCode as the related versions.
 

Zoltan_Gyimesi

Legendary Poster
Hi Jimmy,

Does you issue open yet (I haven't found any update about it under your thread). If yes then try the following:

NOTE: I suppose, your OW is XE because you say PROTOTYPE instead of CRP. (Please, next time do not forget to attach your sys infos! Thanks!)

1.) Copy your TRAIN environment (GH9053/P0094/ZJDE0004 - Row menu/Copy Environment) to a new, e.g. TRAINPROT environment.
2.) Press Find again and Select your new environment.
3.) Override the description e.g. "TRAIN Data with PROT Objects".
4.) Override the Pathcode to the Path Code of your Prototype environment, supposly to PY7333.
5.) Press OK, Close. Log-Off OW and Log-On again and try it.

Let us know that does it work or not. Thanks.
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 
Top