KG Problem

got_to_love_jde

Reputable Poster
Hi all,
In the past two days i have been able to log into the KG (and by the way, i always think of KinderGarten when i see KG) but get a white screen after the login goes away.

i thought maybe i had a burnt cookie so i deleted the jdedwards cookie but that did not help either.

has anyone heard of this problem ? it only happens on my PC and yes, we have paid our support bill.

TIA,
dave


NT 4.0 SP5, SQL 7.0, One World B7321 SP12.4, Citrix 1.8 (XE soon) <P ID="edit"><FONT SIZE=-1>Edited by got_to_love_jde on 2/22/01 12:01 PM.</FONT></P>
 

got_to_love_jde

Reputable Poster
Well, figured this one out. I turned off Java Script in my browser. I actually only wanted to turn it off for mail but clicked the wrong box. Obviously, Java Script is required for the KG.
dave


NT 4.0 SP5, SQL 7.0, One World B7321 SP12.4, Citrix 1.8 (XE soon)
 

Adrian_Chimirel

Legendary Poster
May I take a few moments to highlight this professional approach, JDEListers? I'll take it for a yes, thank you.
1 - The main reason of us being here, on this List/Forum, is to find an answer to our problem; that is to fix it.
2 - Another reason, and that's a preventive one, is to detect somebody else's problem and its solution.
3 - Now, here it comes. A person posting a problem is something of an ordinary. But that person posting the solution, too, is it not EXTRAordinary? My humble opinion saying yes, it is, my hat flies off my head: bravo Dave, very well done! Congratulations!
4 - Let's open the contest: "There is no JDEList/Forum problem without (at least one) solution."
And it could be a MOTTO for this site: "You have problems? We have solutions!" I know, I know it sounds like cheap advertisment, but, anyway, on this issue, it fits like a glove.
I'm done, thank you for your time.


Adrian Chimirel
Programmer Analyst
LIVE: B732.1 SP12.2, Oracle 806
SANDBOX: XE SP13, 8i
RS/6000, Citrix, 200+ clients
 
Top