• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JDeveloper 11.1.1.9 and JDE 9.2

Andrew2009

Well Known Member
I installed JDev 11.1.1.9 since it's certified to use with JDE 9.2. When I click on Invoke JDeveloper button on a JP or J object, when it opens up JDeveloper, it did not create the application DV920 and project JXXXX or JPXXXX like it did with JDeveloper 11.1.1.5 and JDE 9.1.

Do you know why?

Thanks
 

Andrew2009

Well Known Member
That option is only available in Jdeveloper 12c. You have to do that every time which is annoying.

It's not available in Jdeveloper 11g because it does it automatically for you, at least in 11.1.1.5 version
 

ONYX

Well Known Member
That option is only available in Jdeveloper 12c. You have to do that every time which is annoying.
Indeed it is really annoying, I hope this can be fixed somewhere in *.ini settings.

It's not available in Jdeveloper 11g because it does it automatically for you, at least in 11.1.1.5 version

Have you tried to locate workspace file C:\E920\DV920\java\DV920.jws and open it in JDeveloper?
 

saikiran

Active Member
Hi Andrew,

One option is to select your pathcode say DV920.

Rightclick and select new Enterprise one project and select your object.

This will create an entry with your BSSV object under your projects.
 

Attachments

Andrew2009

Well Known Member
That's the issue. In your screenshot, it did not even create the QA910 application in your example. In my case, it would be DV920.jws.
 

saikiran

Active Member
Hi,

Delete the user preferences directory on the machine where this is happening.

===
Delete the system11.1.x.x.xx.xx.xx directory located in "C:\Users\\AppData\Roaming\JDeveloper" and restart your machine.
===
 

Andrew2009

Well Known Member
Still no lucky. Someone at Oracle was able to reproduce my issue and it looks like it might be a bug with JDeveloper 11.1.1.9. I created a Service Request already.
 
Top