• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JDENET error

G

Guest

Guest
List,

When I run UBE's on my enterprise server, I'm receiving the following message
'An error has occured submitting batch R0006P_XJDE0001 to jdedev'

This occurs after I click submit. I checked submitted jobs for errors,
and there is not an entry for this UBE. It's like it never left OneWorld.

My jde.log reads 'KNT0000175 - JDENET_ReceiveMsg failed. Error = 11'

I then tried to run the UBE with 'runube' on the enterprise server, but
received the error 'JDB_InitEnvOvr Failed with rcode = 0'

My final step was to run porttest. Well, my porttest is now failing! I've
tried running porttest with services up and down, I tried commenting out
the security server and I followed the 'Host Services Checklist.'

Can anyone provide any guidance on this?

Thank you in advance
Mechele
Xe, SP16_003, Unix, Oracle, Citrix



Visit iWon.com - the Internet's largest guaranteed cash giveaway! Click
here now for your "Thank You" gift:
http://www.iwon.com/giftcenter/0,2612,,00.html?t_id=20157
 

Larry_Jones

Legendary Poster
Hello Mechele,

Some questions:
1. Are the jdequeue processes running?
2. In your server JDE.INI file, [DB SYSTEM SETTINGS] section, what setting do you have for Load Library?
3. Is this a problem that occurred in a site that was previously up and running fine, or have you just installed or Upgraded OneWorld?


Larry Jones
ljones@wagstaff.com
OneWorld XE, SP 15.1
HPUX 11, Oracle SE 8.1.6
Mfg, Distribution, Financials
 
Top