• JDELIST is celebrating its 20 year anniversary today!
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JDE web client on terminal servers with 9.1.5.3 and IE11...

swhitmire

Reputable Poster
So, ever since we upgraded from Xe to 9.0 in 2011, we've been having our users access JDE with IE on Windows 2008 terminal servers to keep from having to deal with issues with different settings and capabilities on different desktops. This has worked perfectly until we upgraded IE on the terminal servers to 11 last week and discovered that now screens where you type in a grid row and then hit enter to get a new row no longer work correctly. Other computers with IE11 don't have this problem, but we haven't been able to identify a setting difference that could be causing it. We rolled back to IE10 and opened a case with Oracle about the problem, and got the answer "running a web client from a Terminal Server or Citrix Server is not a recommended or supported configuration by Oracle Support." I know lots of you out there must also be doing this, so 1) have you had this specific problem, and if so, how did you fix it and 2) have you had problems with Oracle Support not helping you because of it?

Thanks!
 

adeel

VIP Member
I don't know what you mean by other computers, as you setup web client on Terminal Server.

Here couple question might help you or us to understand.
1.Did you test IE11 on compatible mode (Document mode 10/8)? or you are using Edge (default mode).
2.Is it all areas the grid not working or specific form?
3. Do you have any GPO setting for each users?

We had couple issues similar to this specially when you have GPO, and resetting the setting on the browser helped. Go to (Security all zone) reset all zones and Advanced (Reset including personal setting).

Thanks
AD
 

go_pre

Member
We had the same issue when we moved to IE11. There's an IE option called Enterprise mode under the Tools menu.

Try flicking that one and off.

I think with IE11, you should have this flicked off for the grids to work properly.
 
Top