• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Jde upgrade

Hi All,

Currently, I'm using JDE Version 8.0, and I'm running the database server in Oracle 10g.

Does JDE 8.0 support for oracle 11g?? Kindly, suggest your advice.

Cheers,
Arun Viju
 

altquark

Legendary Poster
Yes. On support.oracle.com - you can find the old MTR index for OneWorld Xe (which 8.0 is a member of)

Note: Oracle 11g R1: Database software is supported beginning with JD Edwards EnterpriseOne Xe and JD Edwards EnterpriseOne ERP 8.0 SP24

Note: Oracle 11g R2: Database software is supported beginning with JD Edwards EnterpriseOne Xe and JD Edwards EnterpriseOne ERP 8.0 Tools 24.2

Of course, Xe and 8.0 have been out of support since December 2013 - so SP24.2.2 is the latest service pack and the last service pack for Xe or 8.0

Be careful about what OS you're installing underneath however - there are newer operating system versions that will not be supported or work well with 24.2.2
 
Top