• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JDE Menu not working .. cannot expand / navigate

janjang

Member
Hello all..

my company having weird issue where the menu not working. arrow to expand disappeared. when use fast path seem the program not loading stuck in white page.
it happened a month ago. i'm not sure is it cause from windows update or setup or something else.

not all pc facing this issue. I tried all access the application from various windows version, various web browsers, all facing same issue. only 4 pc from all 75 user pc not facing the problem. deployment server, web server, 2 pc for development and another 2 pc from user.

as workaround, we ask user to use remote app (IE) from pc which fresh installed windows 7 no windows update. everything seem fine but it come with limitation.

any1 else facing the same issue? how to solve? need any ESU?

jde menu problem 1.jpg <-- problem

jde menu ok.jpg <-- suppose to like this

jde tool version.png <-- tool version
 

adeel

VIP Member
Looks like you try your best using different browsers etc.
When did you restart your JDE servers (HTML/Enterprise). if long time ago try to bounce and see.


Thanks
 

janjang

Member
Hi Adeel, thanks for reply.

i did restart the all servers since problem happened. everything run without any problem. servers and services all okay
 

MARTINUY

Member
Hello all..

my company having weird issue where the menu not working. arrow to expand disappeared. when use fast path seem the program not loading stuck in white page.
it happened a month ago. i'm not sure is it cause from windows update or setup or something else.

not all pc facing this issue. I tried all access the application from various windows version, various web browsers, all facing same issue. only 4 pc from all 75 user pc not facing the problem. deployment server, web server, 2 pc for development and another 2 pc from user.

as workaround, we ask user to use remote app (IE) from pc which fresh installed windows 7 no windows update. everything seem fine but it come with limitation.

any1 else facing the same issue? how to solve? need any ESU?

View attachment 18766 <-- problem

View attachment 18767 <-- suppose to like this

View attachment 18768 <-- tool version

Good, I do not know if it has already solved the problem, something similar happened to me and it was fixed updated IE, it happened to me with versions lower than IE 11.
Also putting JDE between the compatibility sites.

sdls
 

janjang

Member
Good, I do not know if it has already solved the problem, something similar happened to me and it was fixed updated IE, it happened to me with versions lower than IE 11.
Also putting JDE between the compatibility sites.

sdls
hi martinuy,

thanks for reply.
we use new version of IE and turn the compatibility on, but problem still.
best solution what we found here is … reinstall windows.. tested with 2 pc, fresh win 7 and fresh win 10..then we test again will full and latest windows update, both no problem at all..
 

janjang

Member
anyone have idea how to solve this problem without need to reinstall windows? reinstall 300+ pc just for this problem is nonsense.
half a year but problem not solved. thanks
 

jdedwardsuser

Active Member
Did you try logging a case with oracle . We have had issues in the past with browsers and windows patches and then we got documents fro oracle as to which patch can cause and what can be done , sometimes we had to take out a patch , sometimes oracle gave us some thing to try and work .
 
Top