• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JDE/400 A7.3 00006 on Power 7

Arthur

Member
We are running jdedwards world A7.3 00006 on a IBM 9406 Model 525 with V5R4M0 e need to change
the hardware.
Will JDE/400 A7.3 00006 run on a Power 7 server with V7R1M0 or V7R2M0 operating release?
Thanks.
 

cgraves

Active Member
I am in the same boat....however A7.3 cannot run past v5R4. and the Power 7's cannot run v5r4.

I'm trying to verify if v5r4M5 is OK. I'm currently on v5R4m0.

Is anyone running on v5rR4m5? I'm pretty sure that m5 is hardware related for certain boxes..i.e Power 6
 

TerryWin

Well Known Member
Actually, we're running A7.3 Cum 12 at V6R1, so it can vertainly run past V5R4.

You'll need access to Oracle support to download the A7.3 object library because there is an object conversion for V6R1 and you must have observable objects to make that jump...

You also may run into a problem if your running the O/W Configurator under co-existence. We had to have someone make a slight change and push new object code to the O/W server...but it went without a hitch.
 

jimmygarison

Active Member
I think you will need access to Oracle support to download the A7.3 object library because there is an object conversion for V6R1. It is very useful if you download.
 
Top