• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JAVA generation error

G

Guest

Guest
Hi list,

When I generate the JAVA tables at the end I am getting the message " JAS_MSG103: put object failed". Can someone tell me what this mean?

David

Xe SP13, Enterprise server-AS400 V4R4, Deployment Server-NT4.0, JAS server-NT 4.0
 

mechele_baker

Active Member
David,

Try applying SP14.x. I was on SP13 earlier this year and received all sorts of
errors when I tried to generate the objects. In January I applied SP14.1, and I
have had no problems since. I believe SP14.1 is expired, so check the Knowledge
Garden for the latest.

Mechele
Xe S14.1, Win2000, NT JAS, SQL7





david_hsieh <dhsieh@haskel.com> on 03/17/2001 10:56:12 AM

Please respond to jdelist@jdelist.com

To: jdelistml@jdelist.com
cc: (bcc: Mechele Baker/Whittman-Hart LP)
Subject: JAVA generation error



Hi list,

When I generate the JAVA tables at the end I am getting the message "
JAS_MSG103: put object failed". Can someone tell me what this mean?

David

Xe SP13, Enterprise server-AS400 V4R4, Deployment Server-NT4.0, JAS server-NT
4.0

--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=7467
+ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - +
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
+ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - +
 
G

Guest

Guest
Mechele,

Can you apply the SP14.2 on JAS only not on XE? I afraid I will getting more problems if I apply SP14.2 to my XE.

Regards,

David

Xe SP13, Enterprise server-AS400 V4R4, Deployment Server-NT4.0, JAS server-NT 4.0
 

mechele_baker

Active Member
David,

Your servers should be in-sync with the same service pack. You will run into
problems when you attempt to generate the objects. I am only on SP14.1, so I
don't know what issues are caused with SP14.2. If you apply it and run into
problems, you can always back the service pack out.

Mechele
Xe SP14.1, Win2000, NT JAS, SQL7




david_hsieh <dhsieh@haskel.com> on 03/19/2001 01:39:13 PM

Please respond to jdelist@jdelist.com

To: jdelistml@jdelist.com
cc: (bcc: Mechele Baker/Whittman-Hart LP)
Subject: Re: JAVA generation error



Mechele,

Can you apply the SP14.2 on JAS only not on XE? I afraid I will getting more
problems if I apply SP14.2 to my XE.

Regards,

David

Xe SP13, Enterprise server-AS400 V4R4, Deployment Server-NT4.0, JAS server-NT
4.0

--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=7534
+ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - +
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
+ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - +
 
Top