Issues after upgrading to Oracle 8.1.6

JHammonds

Active Member
Upgraded from Oracle 8.0.5.2 to Oracle 8.1.6. Now I am running into a
couple of problems. One of the problems I can fix by building a package.
The second, I can't build a package. Everything else seems to be okay. Log
files do not show any errors. I have seen reference to JDBOCI81.DLL that
needs to replace the JDBOCI80.DLL in the datasource configuration, but I
can't find the JDBOCI81.DLL anywhere. Does anyone know if this file exists?
Has anyone ran into this before and can tell me what may be happening?

Thanks!

James Hammonds
OneWorld B7332 SP10, Win NT (Enterprise), Oracle 8.1.6
Deployment server - Win 2000
 

Larry_Jones

Legendary Poster
Your package build problems "may" be Oracle related.
JDE reccommends going to Oracle 8.1.6.3 to correct a known issue with certain service packs. Alternatively you may do as we did and change the database "pfile" (init<sid>.ora) and add the parameter _OPTIM_ENHANCE_NNULL_DETECTION=false (the leading underscore is required). That corrected the problem for us under XE SP13.

FWIW,


Larry Jones
[email protected]
OneWorld B733.1, SP 11.3
HPUX 11, Oracle SE 8.1.6
SandBox: OneWorld XE SP13
 

JHammonds

Active Member
Thanks for the reply. Just to let everyone know, I was finally able to
determine that F98741 (the event rule spec table) didn't go back in with
indexes ???? Generated them and things seem to work normally.

Thanks again,

James.
OneWorld B7332, Win NT (Enterprise), Oracle 8.1.6
 
Top