• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Internet Explorer 9 Navigation bar display problem

Roger93

Member
Hello everybody,

we are using in our company JD Edwards EnterpriseOne.

On the most computer is Internet Explorer 9 installed for JD Edwards. The most computers dont have any problems with JDE. But a small number of computers cant show the navigation bar in JD Edwards.

The navgiation is invisible and you could click without seeing the bar on the links. But what me is very confusing that the small amount of pcs which have this problem have the exact same Internet Explorer Version (9) and the same Internet Explorer Settings.

I tried resetting the Internet Explorer Settings and Copying over the Settings from a Workstation which dont have this problem. But both didnt change anything.

Maybe anyone knows this problem?

Workstation with Internet Explorer 9 and no problems
2014-12-09 16_58_08-JD Edwards EnterpriseOne.png

Workstation with same Internet Explorer 9 version and navigation problem
2014-12-09 16_55_46-JD Edwards EnterpriseOne.png

Greetings
Roger
 

peterbruce

Legendary Poster
Roger,

Which version of the JD Edwards EnterpriseOne Apps and Tools are you using?

Do any of the machines involved use an Internet Explorer zoom level that is not 100% ?
 
you go to the Internet Options--> Advanced Tab--> click on reset button... some times the options selected give error hence by resetting the problem will be solved and options will be normal..
 
We had the same issue and narrowed it down to specific models of computers we had purchased in 2010. Try changing the following IE setting. In the Internet Options, Advanced, Accelerated graphics settings, I turned on the “Use software rendering instead of GPU rendering” option which resolved the issue. One of our systems administrators suggested updating the video drivers for these computers and that also resolved the issue.
 

Roger93

Member
We had the same issue and narrowed it down to specific models of computers we had purchased in 2010. Try changing the following IE setting. In the Internet Options, Advanced, Accelerated graphics settings, I turned on the “Use software rendering instead of GPU rendering” option which resolved the issue. One of our systems administrators suggested updating the video drivers for these computers and that also resolved the issue.
Hi this resolved my problem.

Many thanks!
 

brandonkirsch

Active Member
Have you checked the "Developer Tools" menu to ensure the settings for "Browser Mode" and "Document Mode" are correct?

We are in the process of testing a Tools Release update and had some IE9 users with trouble until we modified the Document Mode to "Quirks"

There is a whole mess of options that Microsoft has created that you can leverage to automatically send instructions to IE to use the correct Compatibility Mode. Take a look here:

http://msdn.microsoft.com/en-us/library/jj676915(v=vs.85).aspx
http://msdn.microsoft.com/en-us/library/ff955275(v=vs.85).aspx

The best way to adjust compatibility mode (imo) is to use the HTTP header instruction. This is probably best configured in your front-end proxy (if you use one) but can also be configured in the Apache / OHS server.
 

adeel

VIP Member
We have same issue for IE 10. i end up opened the case with Oracle
This issue will resolve in tool 9.2
 
Top