Indexed Allocation Not Creating Transactions in F0911 (empty batches)

Lance R

Member
I am a newbie with JDE (went live June 1) and with online forums (first post). I searched this forum to see if this has been addressed, but I could not find a similar issue.

Here is my problem.
July 10 - I ran four Indexed Allocations (P09121)
July 14 - made some adjustments that changed the allocations

I voided the original allocations, changed the date on all four indexed allocations back to June 30 (they had rolled to July 31 when I ran them the first time since they are MO entries), and then re-ran the allocations - "computed" them.

The Computation program (R093021)I ran on July 14 generates a 67 page report that correctly lists all the debits and credits I am hoping to make, has a batch number, and lists no errors.

However, the batch number has no records - it is an empty batch. In the batch review program (P0011), the batch number is listed with 4 difference documents - I ran four allocation entries - and a difference amount of zero (it should be 7 figures). When I select that batch, JDE finds no records.

Using Data Browser, I searched the F0911 table - that batch does not appear (though my original batch does).

That is the limit of my technical ability - I am a very new user and am just trying to navigate through this transition. The Implementation Guide (JDE EnterpriseOne 8.12 btw) states that the computation report is supposed to do a number of things - inluding generate the report and the JEs in F0911. I can't understand what I am doing wrong to cause it to create the report (no errors listed, though I made sure to include error reporting on the processing options of the program), but nothing in the way of actual JEs.

I am thinking that it has to do with the fact that I voided these entries after posting them four days ago, but I have no other thoughts. Is there some flag that is not letting the system double-journalize these entries?

Any ideas/suggestions/clues would be helpful.

Update: In fact, the report does list an error for one Business Unit that is a part of each account. The error is 0002 Error: Record Invalid.
Now, if I only knew how to interpret this error (or determine which record is invalid, and why there are now invalid records that weren't there four days ago).
 

Vasu_JDE

Well Known Member
This may be a simple fix. can you pls check the processing option whether it is in proof mode or final. When you run final the transactions are generated. Pls check.
 

JdeInNJ

Reputable Poster
I think the reason you got no F0911 rows is your update. When you made the adjustments on July 14, you did something to the "TO Bus. Unit" field.
Error 0002, Record Invalid, means that the value (business unit in this case) does not exist in a table. For example, if the compute and print program is showing the To Bus. Unit is 10, the value 10 does not exist in the Business Unit Master table, F0006.
 

mouly

Member
Hi All

I have the same issue like when the report R093021 run in final mode it is not creating F0911 records. In the PDF output it is showing 0002 : Error : Record Invalid.I have checked the entire code in the report R093021 but can't find a scenario where it will write this particular error.If anyone been in this situation please share your comments. Thanks in advance
 
Top