• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

I can't view PDF from server!!!!

mcb

Active Member
I can\'t view PDF from server!!!!

Hi List,

The UBE's on the server are not producing any output in the PDF file.
When we try to view the logs pop up a message :
There was an error opening this document. File doesn't with '%PDF'.

Please help us!!!, this problem in Local does not exist.
Thank you very much
 

DeRay_Scholz

Active Member
Re: I can\'t view PDF from server!!!!

Check the drives on the server. It sounds like one of them is full.

DeRay Scholz
The Upper Deck Company
 

Larry_Jones

Legendary Poster
Re: I can\'t view PDF from server!!!!

mcb,

HELP US to help you!
What version, what platform, etc.

Larry Jones
ljones@wagstaff.com
OneWorld B733.1, SP 11.3
HPUX 11, Oracle SE 8.1.6
SandBox: OneWorld XE SP15.1
 

mcb

Active Member
Re: I can\'t view PDF from server!!!!

Larry,

The Version B7331, SP10, because sP15_1 it worked really bad, and we return to SP10.
Oracle 8.0.5 and Solaris 7.
We have enough space, and we don't know ehat is happening because yestarday all worked correctly, and suddenly the reports on the server showed this error.
Thank again.
 

RAMMEDJR

Well Known Member
RE: I can\'t view PDF from server!!!!

We had this happen several months back and we needed to increase our /var
directory. Hope this helps.

Dave Rammer
Sheboygan County

B7331 / Oracle 8.0.6 / Enterprise HP-UX 11.0 / Appl W2K
 

Larry_Jones

Legendary Poster
Re: I can\'t view PDF from server!!!!

1. Have you checked the contents of the PrintQueue directory on your Enterprise Server to see if *PDF files are getting generated or not?

2. If the files are getting generated, then has someone changed the security permissions on the PrintQueue directory?

3. Has someone recently changed the JDE.INI file on the Enterprise Server? Check the mod date to find out.

4. When did you move back to SP10 from SP15.1 and how did you do it?

5. What happens when you try to look at the logs for the UBEs? If the logs are there, what do they say?


Larry Jones
ljones@wagstaff.com
OneWorld B733.1, SP 11.3
HPUX 11, Oracle SE 8.1.6
SandBox: OneWorld XE SP15.1
 

mcb

Active Member
Re: I can\'t view PDF from server!!!!

Hi Larry,

Thank you very much, I think the problem is because the system / is full, and the system haven't got enough space to process the pdf file.
Thanks again list!!
 
Top