Forums Response time down to a Crawl

Larry_Jones

Legendary Poster
/w3timages/icons/scream.gif
Dear WebMaster,

I don't know if its just me or not but this site has become extremely slow in the last month or so. Am I the only one?
/w3timages/icons/scream.gif

Larry Jones
[email protected]
OneWorld XE, SP 15.1
HPUX 11, Oracle SE 8.1.6
Mfg, Distribution, Financials
 

david

Active Member
/w3timages/icons/sick.gif

It has been REAL slow--

David Schoenberger
Focus on the Family
Xe SP15.1, AS/400 V4R5, NT workstations, 700+ fat client users
 

Zoltan_Gyimesi

Legendary Poster
Hi Eric, Support, Forum and Larry

Although I haven't been here three weeks long, previouly I have experienced the same as Larry and not for a day long but more weeks long (and currently is also slow enough but seems a bit faster than previously but terrible too).
I also reported it to "[email protected]" and Eric replied that everything is OK there.

You know, I am on the other side of the Ocean (Eric, aren't you too close to the servers? /w3timages/icons/laugh.gif)

I am curious to the other's experiences who are also far from the location of the Forum's servers (Australia, Asia, Africa, Greenland, Alaska, New Zeeland, Europe, Moon, etc.)

Regards,
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Larry_Jones

Legendary Poster
/w3timages/icons/scream.gif
Eric,

FYI my site has a T1 equivalent connection to the 'net'. Other websites come up quickly. Lately though when I am in the OneWorld forums it takes 10 - 30+ seconds when navigating between the index and individual posts (the index takes the most time to load). This General forum does not seem to have the same problem.

Regards,/w3timages/icons/scream.gif

Larry Jones
[email protected]
OneWorld XE, SP 15.1
HPUX 11, Oracle SE 8.1.6
Mfg, Distribution, Financials
 

njc

Member
To all ...

I too have experienced extremely slow response time. Just getting to the forum takes almost a minute. All other websites are working just fine. Prior to the past two weeks, the site was quite speedy but not now!

... Natalie

Natalie Chlop
Xe, AS/400, Citrix, SP15.1
 

Larry_Jones

Legendary Poster
Yes, much better. Still somewhat slow - but much better than it had been. Keep tuning that SQL database! /w3timages/icons/grin.gif

Larry Jones
[email protected]
OneWorld XE, SP 15.1
HPUX 11, Oracle SE 8.1.6
Mfg, Distribution, Financials
 

Zoltan_Gyimesi

Legendary Poster
Eric,

I have noticed more or less improvement a weeks ago but not the same everywhere on the Forum.
Recently and currently I noticed that the Forum becomes slower and slower again.
As Larry reported previously, mainly the indicies (List of Posts) come up terribly slow. Sometimes it takes more minutes at my site. Navigating between the posts inside a thread (in threaded mode) or between the thread with Next/Previous buttons much more faster (but not always). Unfortunately I prefer to go back to the List of Posts after I have read a thread /w3timages/icons/crazy.gif
A strange thing that I didn't find the Forum faster when I was the only online (at least the Who's Online listed only me).

I experience almost the same speed as well at 05:00 AM as at 02:00 PM and between (PST time).
It seems so that General Forum is (more?) faster than the OneWorld Forums (as Larry also reported previously).

Any speed improvement will be very welcome and appreciated.

Zoltán
P.S.: Really hope, not the Red Code X the cause. Every other internet access works enough fine here, moreover accessing the Knowledge Garden is sometimes surprising speedy /w3timages/icons/yikes.gif

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Adrian_Chimirel

Legendary Poster
Hi Eric,
Hello Larry,

I don't know why but I am experiencing a slowing Forum, as time goes by ...
When Larry started this thread, the Forum started to show signs of fatigue, indeed, however I could live with that (it wasn't ... crawling for me).
Then, you ... changed something, and the response time got worse; and worse. Today, I was hardly able to read a thread with only 5 replies in a half an hour! Sorry, but I don't have that time (anymore) :(
Do you think you can help?

Thanks,
Adrian

LIVE: B732.1 SP12.2, Oracle 806, FormScape 2.1
SANDBOX: Xe SP15 & Update2, Oracle 8i
RS/6000, Citrix
 

ekempter

Administrator
Adrian,
I have found that the forum is the slowest when multiple individuals are doing a search at the same time. You can see who is searching via the Who's online screen. Aside from this, the most time is taken when the system is counting how many new messages exist for an individual. In the future, I may have to consider mirroring the JDEList forum to another server for the sole purpose of searches. I have had difficulty finding affordable webhosts that can handle the traffic. We are working on the performance issues but with the sheer volume of people and messages coming through here, it is always an uphill battle!


Place your system configuration information in your signature!
 

Christian Audet

Moderator
Staff member
Hi everybody,

Since yesterday the reponse time on my side is 1000% of the normal time, it's terrible /w3timages/icons/sick.gif . Most of the time I'm not even able to see the list of post, I get this message "System Error: DBI->connect failed: Can't connect to MySQL server on 'srv1.tsoft.net' (60) at w3t.pm line 732 ".

I also did some test from home to be sure that it was not my ISP but the reponse time is the same.

/w3timages/icons/yikes.gifAm I the only one ?

Christian Audet

** This is attemp number 4 to post this message.


Implementing B7333 (Xe) SP14.1, SQL
(Support B732, B7331 and B7332)
 

Zoltan_Gyimesi

Legendary Poster
Hi Christian,
Don't worry about it.
As far as I know, Eric and his staff are already working on this problem.
GOOD LUCK to THEM!/w3timages/icons/smile.gif
Zoltán
P.S.: FYI, The speed promblem exists on my site too, so you aren't the only one, we are at least two of us /w3timages/icons/laugh.gif

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Christian Audet

Moderator
Staff member
Zoltan,

I just read the message from Eric, and I understand what's going on. Excuse my last post !

I will just be patient until the upgrade is finish.

/w3timages/icons/smile.gifThank Eric and your team for your great work !/w3timages/icons/smile.gif

Christian Audet

Implementing B7333 (Xe) SP14.1, SQL
(Support B732, B7331 and B7332)
 
Top