• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Formscape, Xe, and NT

jeremey_garcia

VIP Member
Hey all,

I've got a little problem. We are running an AS/400 as the Enterprise server, it prints to the Formscape Server fine. However, when we try to print from an W2K Fat Client, the formscape server does not pick up the reports. I was wondering if anyone is using a separate formscape server and running XE off of a NT backbone? If so, can you give some information on your setup in regard to printing from a fat client after running a job locally? The jobs I want to print have to be run locally according to Edwards.

TIA

Jeremey Garcia
Xe SP14 ES - AS/400 CO - AS/400 Deploy - NT Citrix
 

jeremey_garcia

VIP Member
Quick update,

To run the payroll process locally, and have the ability to print to the formscape system, an enhancement SAR will have to be requested. I have not as of yet, requested it as I am waiting to discuss options with mgmt. When a deciscion is made I'll update it.

Jeremey Garcia
Xe SP14 ES - AS/400 CO - AS/400 Deploy - NT Citrix
 

DannyMc

Member
Under the UBE section on the fat client, make sure you have the following statement:

UBEPrintDataItems=1

Danny Mc?

----
Enterprise - AS/400 v4r5
Deployment - Win2k
Client - Citrix XP on Win2k



---
Danny Mc?
ES = AS/400 v4r5
DS = Win2000 / SQL v7.0
CO = WinNT / Win2k
CT = Fat & Citrix
FP = FormScape
 

jeremey_garcia

VIP Member
yes sir. That will allow tags for metadata. However, that is already
setup. I had to have that when I designed the project.





Jeremey Garcia
Xe SP14 ES - AS/400 CO - AS/400 Deploy - NT Citrix
 
Top