• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Formscape and V6R1 issues??

wgrantusa

Member
We have just upgraded to V6R1 and are having some issues with formscape. It seems that when reports are run thru as batch on JDE, it works. But when I try to manually run thru new pdfs after the conversion, it tells me that it isn't created by a supported version of OneWorld.

I have a Formscape report that isn't working correctly so ran the report on JDE so I can get some test data. I go into submitted jobs and view the PDF. I used to do a 'SAVE AS' and then save it to a temp folder on the Formscape server. I then go to the Formscape server and open the project and try to manually run the project with the data that I save in the temp folder. This is where I am getting the error.

Not sure what the issue could be since all other times formscape is working and we have no issues.

Do we need an extra setting in the JDE.INI file since we are now on V6R1? We are on version 4.1 for Formscape
 
Top