• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Fatal Check Error

jimmymac

Reputable Poster
Yesteday we began getting an error printed when we tried printing checks. Instead of the check, we get a one page that only says 'FATAL ERROR, CREATE FORM IS NOT INSTALLED'. The first batch of the day printed fine at 930, then later in the afternoon this message. I have keep printed documents checked for that printer, and can use Reprint Manager/View to look at the checks and they look perfect. MICR, formatting, everything looks fine. They just don't print. There doesn't seem to be an error log anywhere that says anything either.

Am currently working with CreateForm support but they don't seem to see anything either.

Any help would be appreciated.
 

KSwaeby

Reputable Poster
What version of Cform are you running? In your Cform software how is the printer configured?

If I were to guess I'd say something changed in your configuration that's causing Cform to think that you are using Create!flash. When your print job gets to the printer it's expecting to find all the Cform resources on the printer (in memory or on hard drive).

When they're not found all it can do is print the error page. If you are using Cflash (or downloading & storing Cform resources on the printer) has something changed causing them to be erased?


Karen.
 

jimmymac

Reputable Poster
Thanks Karen,

We did find a resolution to the problem. The printer setup in Create Form has a setting called Postscript Options that we had set to *PRELOAD from *MEMORY, as opposed to *WITHJOB. That worked fine but the theory is that memory on the printer got corrupted. So when we changed the parameter to *WITHJOB, it worked.

Thanks.
 
Top