F43121 & Euro Conversion

Stewart

Active Member
Hello List,
Has anyone done a Euro conversion on Xe?
I am currently struggling to understand why the F43121 won't convert properly. Some data converts correctly, other data doesn't. We have tried to spot some kind of pattern, but can't see one.
Has anyone done this before? Any suggestions as to what could be causing the problem?

Help, please

Stewart
Customer: Xe/NT/Oracle
Office: B7331/NT/SQL
 
Yes,

We are having issues with the F43121 mainly with unit of measure..

what errors are you getting?

PS there is a new Euro E9 version out version 7..

what version are you using?


Best Regards,

Nancy Granlund

Senior Systems Analyst
Itron



At 06:42 AM 8/23/01 , you wrote:
 

Stewart

Active Member
Our biggest issue is PRRC - Unit price, the most common errors involve it being out by x10, x100 or x1000. Occasionally the APTD, AOPN and AREC are wrong as well, but most of them seem to be related to exchange rate issues.
There doesn't seem to be any logic as to why the decimal place should move in the PRRC, but I did notice in the ER for the R8943121E that this field is updated based on the Unit of Measure - which is where your problem lies, coincidence?

We are currently on Xe SP15.1, updating to SP16.1 tonight.

Stewart
Customer: Xe/NT/Oracle
Office: B7331/NT/SQL
 

jgersic

Reputable Poster
We are just in the beginning stages of the Euro implementation.
Luckily, we only have two companies of data that have to be converted.
We have applied service pack 16 and Update2 (which we were told were
'required' for the conversion), and have just worked out a project plan
with out Global Solutions manager...
What issues have you (or anyone) come across in the conversion?
Anything that we should be aware of, pitfalls, etc?

John

Xe, SP16/Update2, NT, SQL7, WTS/Metaframe 1.8






Xe, Update2, SP16
NT/SP6a, SQL7/SP3, WTS/Metaframe 1.8
 
Top