• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Experience with SP14.2 ?

altquark

Legendary Poster
Anyone have experience with SP14.2 ?

Currently running SP14.1 - and there were issues with Visual ER Compare (which I know has not been fixed in SP14.2) - but was wondering if anyone had deployed this SP.

I notice that the reason for most of these service packs being released is because of the JAS server. I'd be interested to know who out there is running JAS and how well it's doing nowadays...!

Jon

ERP Sourcing
http://www.erpsourcing.com
cto@spla.sh
 

mechele_baker

Active Member
Jon,

On the JAS server, I was having problems running Gen.bat with SP13.1. When I
applied SP14.1, the issue was resolved. I am now running the JAS server without
any issues, to date! We are still in the process of testing for any
applicatiaon 'bugs,' but so far, so good.

Mechele
Xe SP14.1, Win2000, NT JAS, SQL7.0




altquark <jdelist@spla.sh> on 02/20/2001 10:03:10 AM

Please respond to jdelist@jdelist.com

To: jdelistml@jdelist.com
cc: (bcc: Mechele Baker/Whittman-Hart LP)
Subject: Experience with SP14.2 ?



Anyone have experience with SP14.2 ?

Currently running SP14.1 - and there were issues with Visual ER Compare (which I
know has not been fixed in SP14.2) - but was wondering if anyone had deployed
this SP.

I notice that the reason for most of these service packs being released is
because of the JAS server. I'd be interested to know who out there is running
JAS and how well it's doing nowadays...!

Jon

ERP Sourcing
http://www.erpsourcing.com
cto@spla.sh
--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=5894
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

lessardj

Well Known Member
We have no direct experience with SP14.2, but inquired about it via our client manager and was told NOT to apply it, as there are problems. (We are on SP13). Another conversation with JDE Tech support gave the same answer.
 
Top