E8.9 Erroneous Account Lockouts on Management Console

jackaustin

Member
Good morning!

I have been having an issue across a variety of clients running both v15.5 and v16 of 3CX. The management console is locking out accounts even when the correct username and password are entered. What's worse, it is locking out after only a single attempt to log in to the server. On one of these instances, I tried to alleviate this a bit by whitelisting the address but this just made it impossible to unblock the IP in question as it wasn't blacklisted.

At most of the sites/IPs where this has happened, there are no softphones in use and either no phones or no phones that are not properly registered. There are no indications of other failed authentications from the source IP that would account for the lockout after a single attempt (never mind that the correct credentials are being used).

This has happened both with user accounts and the admin account and has occurred in a number of different browsers: Chrome, Brave, and Firefox.

Has this happened to anyone else? Any ideas on how to start troubleshooting this?
 

JEMILLER

VIP Member
Good morning!

I have been having an issue across a variety of clients running both v15.5 and v16 of 3CX. The management console is locking out accounts even when the correct username and password are entered. What's worse, it is locking out after only a single attempt to log in to the server. On one of these instances, I tried to alleviate this a bit by whitelisting the address but this just made it impossible to unblock the IP in question as it wasn't blacklisted.

At most of the sites/IPs where this has happened, there are no softphones in use and either no phones or no phones that are not properly registered. There are no indications of other failed authentications from the source IP that would account for the lockout after a single attempt (never mind that the correct credentials are being used).

This has happened both with user accounts and the admin account and has occurred in a number of different browsers: Chrome, Brave, and Firefox.

Has this happened to anyone else? Any ideas on how to start troubleshooting this?

You appear to have the wrong community for this question. If I understand correctly 3CX is a PBX/Telephony system which has nothing to do with JDE.

I would think this is where you need to ask the question: https://www.3cx.com/community/
 
Discover how to build no-code data integrations and business process automations.

jackaustin

Member
Hey,

I have an AD account that keeps getting locked automatically after a few minutes. The user is able to log in on the initial unlocking of the account but gets locked out thereafter. I have checked my account lockout policy and this is fine. Not something I've come across.

Any thoughts or ideas?

Thank you in advance.
 
Top