• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

E1: FAT Client debugging- force spawned UBE to run local

radi8

Well Known Member
On the E1 Fat client (Tools 9.1.3), I am trying to run the R04572 in debugger. The problem is, this report is initiated from the P04572 which triggers the R04571, which in turn will triggers the R04572.

I need to force the local web client (OC4J web server) to use the FAT client as the ENT server on all content so that I can use the debugger on the R04572.

Is this possible? Do I need to set the R04572 to default to the local host somehow?

Any help is appreciated.

R
 

craig_welton

Legendary Poster
Create an OCM record in the System data source for your user ID and the environment your are in. Set the object type to UBE, object name to DEFAULT and Primary Data source to LOCAL. Make sure object status is AV (available), you can toggle it on the main OCM grid. Logout and back in. Now all UBEs you run (in said environment) should run locally.

Toggle the object status to NA if you want to default to the server again. Restart activeconsole after making OCM changes.

Craig
 

radi8

Well Known Member
create an ocm record in the system data source for your user id and the environment your are in. Set the object type to ube, object name to default and primary data source to local. Make sure object status is av (available), you can toggle it on the main ocm grid. Logout and back in. Now all ubes you run (in said environment) should run locally.

Toggle the object status to na if you want to default to the server again. Restart activeconsole after making ocm changes.

Craig
thank you so much!
 
Top