• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Crystal Reports User Log-on Problem

dlsesler

Member
We have a small group of users who recently began to use Crystal Reports 10 to create reports using E1-8.9. Our EnterpriseOne is hosted on an AS400 and uses DB2 for its database. As a developer, I have created some basic reports to serve as templates for the others to use in creating their own reports.

The problem I am having is that when the other users refresh data in these reports, as well as in any that have been created using one my reports as a basis, they are being prompted for a user ID and password and my user ID appears by default in that field. Users are ignoring the ID the first time they attempt to log on, only recognizing the problem upon receipt of the inevitable error message – they then successfully log in using the correct user ID. After a couple of these, my user ID is disabled for too many invalid log-on attempts and has to be reset.

Is there any way in Crystal to have a report data window appear with a blank user ID entry, or a “dummy” one?
 
Top