• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Commitment Integrity Issue (Purge, Rebuild, Repost didn't fix the issue)

alphab3at

Member
Hi does anyone know why PRR didn't work on this?
or what is the cause why all amounts relieved were gone when PRR was performed.

Before PRR, current issue: Account is already closed, purchase order is also closed already but there are still quantity open in the open commitment (this should be 0 already since PO was fully received). I've looked into the history of the PO and there was a reversal causing an incorrect commitment.
prr1.jpg

We've also encountered similar commitment issues like this which caused by reversals but PRR fixed it. Now, i don't know why PRR wouldn't work on this.

When PRR is performed. Data selection: R43199P AID of the account and LT = PA, R00993 - AID, R00932 - AID)
prr2.jpg

Please help, we have 2 similar issues regarding this one.
 
It's hard to see the image as the resolution is so low, but the first thing I'd do is look at the open encumbrances using the PO number instead of just the one account. This may help to really understand what happened to the order. Next, have a good look at the records in the F4311, F43121, and F43199 tables. Focus on the line number causing the issue. You may need to do an SQL in the F4311, F43121 or possibly even the F43199 if the issue is related to roll-over. If you can't figure it out, log a ticket with Oracle Support and they should be able to guide you through it.
 

alphab3at

Member
Yes, I've also tried looking into the tables to see any difference.
Thank you, will log this to Oracle if we cannot solve this soon.
 
If you have a subscription to JDETips.com, there is an article there called "How to Fix R40910 Commitment Integrity Issues" which you will find helpful. It goes into detail on how to analyze the various tables and the SQL statements required for common issues.
 

aidy

Well Known Member
Hi alphab3at

I'm not sure if this is linked, but have you tried running R43990 for the branchplant and item number?

Hope this helps
Aidy
 

alphab3at

Member
Hi everyone,

Thank you for those who answered, Oracle came back to me and logs showed that it looks for F0911, we are only missing F0911 table to be imported in our Testing environment when we do our test.
Tried it again and it worked. That seems to be the issue.
We are not importing the F0911 mainly because it is not stated in the PRR documentation that it's also being used by the whole process.
 
Top