• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

E9.1 Client Deployment for Features Requiring WebSphere?

dalfanz

Well Known Member
Hi List -

Installing full clients features for web, workflow moduler. It errors out with seeking WebSphere install on the client first but
we are a Weblogic shop not IBM.

Any alternatives hosting site besides IBM since we aren't an IBM shop since requiring premium logon? Workarounds?

Thanks!


E1 9.1.4.1 Tools Weblogic 12c JAS server, Win Server 2012 clients
 

craig_welton

Legendary Poster
Hi List -

Installing full clients features for web, workflow moduler. It errors out with seeking WebSphere install on the client first but
we are a Weblogic shop not IBM.

Any alternatives hosting site besides IBM since we aren't an IBM shop since requiring premium logon? Workarounds?

Thanks!


E1 9.1.4.1 Tools Weblogic 12c JAS server, Win Server 2012 clients
Sounds like your package is referencing the Websphere install feature. Change that to point to the Weblogic installer. These are "Features" configured when you create the package.

Craig
 

dalfanz

Well Known Member
Hi Craig,

Is there something in package build to select the type it will build with? I didn't see that offhand.

Fortunately, I did find thru deployment server a manual installer and that's made it all functional
for the client. But would like to have the packages right going forward to handle that.

Thanks!
 

schojo44

Active Member
Hi Craig,

Is there something in package build to select the type it will build with? I didn't see that offhand.

Fortunately, I did find thru deployment server a manual installer and that's made it all functional
for the client. But would like to have the packages right going forward to handle that.

Thanks!
Under Package Assembly go to Form Exit Features
 
Top