CL.EXE and CMD.EXE

jdcmwilson

Well Known Member
JDE List,

These two processes (CL.EXE and CMD.EXE) are just killing our ES when we do
a Server Package Build. Any thoughts? Is this normal?

Our ES is a dual processer Compaq with 640MB of RAM (seems a little
"light").

Please advise.

Thanks,
James

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com



All views are expressly my own and in no way reflect those of my employer.
 

SSAJAROFF

Reputable Poster
James :

Unfortunately, it's normal.
C++ compilations kill the CPU until they finish.

Sebastian

-----Mensaje original-----
De: jdcmwilson [mailto:[email protected]]
Enviado el: Jueves, 18 de Enero de 2001 07:31 p.m.
Para: [email protected]
Asunto: CL.EXE and CMD.EXE ~~0:4269


JDE List,

These two processes (CL.EXE and CMD.EXE) are just killing our ES when we do
a Server Package Build. Any thoughts? Is this normal?

Our ES is a dual processer Compaq with 640MB of RAM (seems a little
"light").

Please advise.

Thanks,
James

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com



All views are expressly my own and in no way reflect those of my employer.
--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=
4269
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

DHelsle

Active Member
There is a setting in the jde.ini that limits the number of these that can
run simultaneously. It might help to lower the number.


David Helsley
(317)879-4483 [email protected] (client)
(859)466-6746 [email protected] (me)

These views are my own and are not necessarily held or supported by
my employer.

>
 

Adrian_Chimirel

Legendary Poster
James,
Did you check the Minimum Requirements for your system configuration (whatever that might be) on the KG?
ES with less than 1GB sounds pretty weak to me.
Adrian Chimirel
PS And what version were you saying you are running :)

LIVE: B732.1 SP12.2, Oracle 805
SANDBOX: XE SP3, 8i
RS/6000, Citrix, 200+ clients
 

bwilkinson

Well Known Member
------ =_NextPart_000_01C0822F.99440720
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

ON YOUR SYSTEM JDE.INI CHANGE

Change SimultaneousBuilds=3D5 to a lower number i run a quad 550 xeon =
with 3 gigs and i had to lower it to 3, and i still might lower it even =
more. The wierd part is i only had to do this after SP14 was installed. =
so between 11.2 and 14.1 these process's started eating more cpu time. =
not a big deal just annoying.

- Brian

=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D
William "Brian" Wilkinson
Quickie Manufacturing
(856) 829-7900 x143
[email protected]

JdEdwards OneWorld 7.332 SP14.1
Microsoft Windows NT 4.0=20
Microsoft Windows NT 4.0 TSE Edition
Microsoft SQL Sever 7.0 SP2 Hotfix 851
Citrix Metaframe 1.8
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D
 
Top