Cant install PD on FAT client

sameiben

Member
Hey all,

im getting an error when trying to install PD environment package on my FAT client, i already have DV and PY installed but i cant get the pd to work.
the error says check the log and this is what i found in the log

INFO: 02/02/16 18:16:48.874 FileSet.readDefinition: asAttrs.length = <3>
INFO: 02/02/16 18:16:48.874 FileSet.readDefinition: asAttrs[0] = <Y>
INFO: 02/02/16 18:16:48.874 FileSet.readDefinition: m_sourceFileName = <$SPD910\res.CAB>
INFO: 02/02/16 18:16:48.876 FileSet.readDefinition: m_sourceFileName = <\\JDEDEP\E910\PD910\package\PDF013016A\res.CAB>
INFO: 02/02/16 18:16:48.876 FileSet.readDefinition: m_destPathName = <$DPD910\res>
INFO: 02/02/16 18:16:48.878 <<<<< FileSet.readDefinition
INFO: 02/02/16 18:16:48.878 <<<<< FileSet.getFileSet
INFO: 02/02/16 18:16:48.878 >>>>> FileSet.getFileSet
INFO: 02/02/16 18:16:48.878 >>>>> FileSet.readDescription
INFO: 02/02/16 18:16:48.880 <<<<< FileSet.readDescription
INFO: 02/02/16 18:16:48.880 >>>>> FileSet.readDefinition
INFO: 02/02/16 18:16:48.882 FileSet.readDefinition: asAttrs.length = <3>
INFO: 02/02/16 18:16:48.882 FileSet.readDefinition: asAttrs[0] = <Y>
INFO: 02/02/16 18:16:48.882 FileSet.readDefinition: m_sourceFileName = <$SPD910\sbf.CAB>
INFO: 02/02/16 18:16:48.884 FileSet.readDefinition: m_sourceFileName = <\\JDEDEP\E910\PD910\package\PDF013016A\sbf.CAB>
INFO: 02/02/16 18:16:48.884 FileSet.readDefinition: m_destPathName = <$DPD910\java>
INFO: 02/02/16 18:16:48.885 <<<<< FileSet.readDefinition
INFO: 02/02/16 18:16:48.886 <<<<< FileSet.getFileSet
INFO: 02/02/16 18:16:48.886 <<<<< E1Component.readFileSets
INFO: 02/02/16 18:16:48.886 <<<<< E1Component.getE1Component
INFO: 02/02/16 18:16:48.886 >>>>> E1Component.doComponentFilesExist
INFO: 02/02/16 18:16:48.905 The following package file(s) cannot be found:
\\JDEDEP\E910\PD910\package\PDF013016A\sbf.CAB.
INFO: 02/02/16 18:16:48.905 Package validation failed. One or more source files for the selected package PDF013016A do not exist. The following package file(s) cannot be found:
\\JDEDEP\E910\PD910\package\PDF013016A\sbf.CAB.
INFO: 02/02/16 18:16:48.906 Validation of package in file \\JDEDEP\E910\package_inf\PDF013016A.inf failed!!! Package validation failed. One or more source files for the selected package PDF013016A do not exist. The following package file(s) cannot be found:
\\JDEDEP\E910\PD910\package\PDF013016A\sbf.CAB.


All my operating systems are server 2012
 

JDEE1Tips

Well Known Member
Check this document. Hope it will help you!!!

E1: PKG: INST: OUI Installer Fails with Error "One or More Source Files for the Selected Package do not Exist" Related to the SBF.CAB for Business Services or "SEVERE: The selected package is not valid" (Doc ID 1469284.1)
 

Tom_Davidson

VIP Member
I think it is looking for business services. in the package_inf\<packagename>inf makre sure the <path code>...sbf.CAB,... line is commented out. Along with the '<pathcode>=Business Services Source Files' line.

Tom
 

sameiben

Member
i have checked the document and it worked, i normally build packages with business services enabled but i guess i forgot for the last package after building a new full package with business service enabled, it fixed the issue.
 
Top