Business Services on Websphere

craig_welton

Legendary Poster
Hi,

9.0 installation, 8.98 TR. Looking to start using Business Services on Websphere (I have only worked with Weblogic). According to support docs, IBM RAD 7.5 with Test Env 6.1 and 7.0 is required as part of the BSSV package build. Apparently this is quite expensive to license. Have others had issues with the pricing of this module? Are there alternatives?

thanks
Craig
 
Top