BSSV does not work on a VM.

8152

Active Member
Hello

I have a BSSV and this BSSV works on a desktop locally, but the BSSV does not work on a virtual machine (VM) locally.

We develop EOne and BSSV on a virtual machine. I developed a BSSV and ran the BSSV on a VM locally. The code did not work. We have a desktop that has EOne and JDeveloper installed. When I ran the same BSSV on the desktop locally, the BSSV works fine.

I ran BSSV in debug mode locally. I did not deploy the BSSV to a server.

Do you have any idea why the BSSV does not work on a VM? I may need to change the setting on the VM, but I do not know what to change.

EOne - 9.1
EOne tools - 9.1.4.26
JDeveloper 12c and JDK 7

Thank you for your help

8152
 

Tom_Davidson

VIP Member
Have you built and deployed the BSVW and accepted the package that has it on your VM? Alternately did you do a get or check it out to the VM?
 

alfredorz

Well Known Member
Hi 8152,

Can you test to change weblogic port in your VM? I think could be IP or port's conflicts. If you development the BSSV in you desktop you can test the BSSV on VM changing the IP of WSDL for your IP Local.

Regards.
 

8152

Active Member
Hello Tom and Alfredorz

I was able to resolve the issue. It was Proxy setting on JDeveloper 12.1.2. Once I changed the setting, my code start working. I deployed the BSSV to a BSSV server and the code is working there as well.

Thank you for your help

8152
 
Top