• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Batch Headers

Macsys

Member
Every week we run the batch integrities report P007021(Transactions w/o batch header). The report lists a number of batches with 'Header rec is posted/detail rec is not' errors.

It appears that the header record and the majority of the detail records have posted but a number of detail records do not have the status field set to posted.

I have been told that I need to SQL the posted flag in the F0414 back to unposted and then reset the header using batch header revisions before reposting the batch.

The only problem is that the batch number is stored in the F0413 and links to the f0414 by the payment id which is unique to each record. I also assume that I should be updating/removing the f0911 records before running the repost.

Does anyone know of a simpler solution or perhaps a procedure which lists the required actions to correctly fix this problem.
 

kobuss

Member
I am experiencing the same problem and is currently investigating it.....
Any input will be appreciateted

Thank you
Kobus




Macsys
<paul.p.clarke@fly.v To: jdeworldml@jdelist.com
irgin.com> cc:
Sent by: Subject: Batch Headers
owner-jdeworldml@jde
list.com


03/26/01 12:48 PM
Please respond to
jdeworld






Every week we run the batch integrities report P007021(Transactions w/o
batch header). The report lists a number of batches with 'Header rec is
posted/detail rec is not' errors.

It appears that the header record and the majority of the detail records
have posted but a number of detail records do not have the status field set
to posted.

I have been told that I need to SQL the posted flag in the F0414 back to
unposted and then reset the header using batch header revisions before
reposting the batch.

The only problem is that the batch number is stored in the F0413 and links
to the f0414 by the payment id which is unique to each record. I also
assume that I should be updating/removing the f0911 records before running
the repost.

Does anyone know of a simpler solution or perhaps a procedure which lists
the required actions to correctly fix this problem.




----------------------
 
Top